WDS not working in build 17639

%3CLINGO-SUB%20id%3D%22lingo-sub-181582%22%20slang%3D%22en-US%22%3EWDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-181582%22%20slang%3D%22en-US%22%3E%3CP%3EI%20installed%20the%20WDS%20Role%20thru%20server%20manager%20than%20I%20tried%20to%20configure%20WDS%20in%20standalone%20mode%20both%20thru%20the%20MMC%20WDS%20and%20the%20following%20command%20line%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewdsutil%20%2Finitialize-server%20%2Freminst%3A%22c%3A%5Creminst%22%20%2Fstandalone%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20get%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EError%20Code%3A%200x41D%3CBR%20%2F%3EError%20Description%3A%20The%20service%20did%20not%20respond%20to%20the%20start%20or%20control%20request%20in%20a%20timely%20fashion.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20both%20in%20a%20VM%20and%20on%20a%20phisical%20server.%20Still%20impossible%20to%20start%20the%20service...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-181582%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EWDS%2017639%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-217830%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-217830%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSTRONG%3E%3CSPAN%3EEffectively.%20I've%20tried%20it%20and%20it%20works%20perfectly%20Thaks!%3C%2FSPAN%3E%3C%2FSTRONG%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-217805%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-217805%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EWorks%20perfectly%20now%20in%20Build%2017713%20!%20%3A)%3C%2Fimg%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-206113%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-206113%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%2C%26nbsp%3B%3CSPAN%3Ebut%20wdsutils%20does%20not%20work%20w%3C%2FSPAN%3E%20fine%20for%20this%20build%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAn%20error%20occurred%20while%20trying%20to%20execute%20the%20command.%3C%2FSPAN%3E%3CBR%20%2F%3E%3CSPAN%3EError%20Code%3A%200x41D%3C%2FSPAN%3E%3CBR%20%2F%3E%3CSPAN%3EError%20Description%3A%20The%20service%20did%20not%20respond%20to%20the%20start%20or%20control%20request%20i%3C%2FSPAN%3E%3CSPAN%3En%20a%20timely%20fashion.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-205754%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-205754%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20reporting%20this.%20We%20are%20investigating%20the%20issue%20and%20will%20try%20to%20get%20a%20fix%20in%20future%20builds.%20For%20now%20you%20can%20work%20around%20the%20problem%20by%20using%20wdsutil%20to%20manage%20the%20server.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-200318%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-200318%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20same%20thing%20happens%20to%20me%20in%20build%2017666%2C%20wanting%20to%20configure%20WDS%20gets%20stuck.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-198908%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-198908%22%20slang%3D%22en-US%22%3E%3CP%3EWDSUTIL%20%2Finitialize-server%20%2Fstandalone%20%2Freminst%3Ac%3A%5Creminst%26nbsp%3B%20runs%2C%20but%20still%20gets%20stuck...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eafter%20reboot%20WDS%20service%20starts%2C%20but%20the%20MMC%20for%20WDS%20gets%20still%20stuck%20when%20launched.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-198897%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-198897%22%20slang%3D%22en-US%22%3E%3CP%3Estill%20not%20working%20in%20build%2017677%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-194807%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-194807%22%20slang%3D%22en-US%22%3E%3CP%3Estill%20NOT%20WORKING%20in%20build%2017666%20!!!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ecan%20someone%20fix%20this%20PLEEEESE%20%3F%3F%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-193024%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-193024%22%20slang%3D%22en-US%22%3E%3CP%3EOk%20this%20is%20bugging%20me%20because%20i%20just%26nbsp%3B%20dont%20like%20when%20things%20dont%20work%20when%20they%20are%20meant%20to.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELast%202%20weeks%20have%20just%20been%20a%20big%20info%20download%20as%20i%20have%20just%26nbsp%3B%20moved%20over%20from%20linux%2C%20juju%2C%20maas%20and%20openstack%20after%20many%20years%20studying%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20been%20contemplating%20which%20platform%20to%20run%20a%20corp%20setup%20on%20windows%20server%20has%20a%20huge%20vote%20from%20me%20as%20windows%20you%20get%20good%20apps.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENever%20the%20less%20i%20think%20i%20will%20implemet%20a%20hybrid%20mix%20of%20the%202%20in%20some%20sort%20of%20private%20cloud%20complicated%20but%20do%20able.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20way%20last%20two%20weeks%20of%20serious%20info%20download%20to%20the%20cerebrum%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20feel%20confident%20i%20can%20solve%20this%20problem%20with%20mmc%20and%20wds%20hanging%20within%20the%20next%20week%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ei%20will%20post%20with%20the%20solution%20once%20i%20debug%20the%20problem%20and%20and%20acquire%20a%20soloution%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-190367%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-190367%22%20slang%3D%22en-US%22%3Ehere%20is%20the%20link%20for%20the%20wdsutil%20commands%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22http%3A%2F%2Fsystemscenter.ru%2Fwds_deploymentguide.en%2Fhtml%2F1415cf2d-99cf-46e5-8626-44141fdb56f9.htm%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttp%3A%2F%2Fsystemscenter.ru%2Fwds_deploymentguide.en%2Fhtml%2F1415cf2d-99cf-46e5-8626-44141fdb56f9.htm%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-190343%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-190343%22%20slang%3D%22en-US%22%3EOk%20there%20seems%20to%20be%20a%20bug%20in%20mmc%20and%20wds%20as%20it%20crashes.%3CBR%20%2F%3E%3CBR%20%2F%3EYou%20can%20get%20wds%20to%20work%20as%20I%20have%20successfully%20deployed%20a%20window%2010%20with%20wds%20but%20you%20have%20to%20initiate%20and%20set%20all%20server%20boot%20locations%20dhcp%20settings%20server%20authorised%20allow%20all%20connections%20and%20all%20the%20configuration%20you%20would%20normally%20do%20using%20mmc%20in%20the%20terminal%20using%20wdsutil%20when%20you%20set%20the%20param%20make%20sure%20you%20stop%20the%20server%20using%20wdsutil%20command%20and%20when%20set%20params%20make%20sure%20you%20use%20verbose%20to%20see%20if%20you%20run%20into%20problems%3CBR%20%2F%3E%3CBR%20%2F%3EI%20had%20running%20on%20same%20server%20as%20dhcp%20and%20a%20vm%20with%20out%20dhcp%20wdsutil%20needs%20different%20commands%20dependent%20on%20your%20config.%3CBR%20%2F%3E%3CBR%20%2F%3EBut%20as%20it%20stands%20wds%20does%20not%20work%20with%20mmc%20and%20can%20only%20be%20configured%20and%20run%20using%20wdsutil%20in%20term%20or%20power.%3CBR%20%2F%3E%3CBR%20%2F%3EWhen%20I%20get%20up%20I%20will%20post%20a%20link%20of%20a%20site%20I%20found%20with%20the%20wdsutil%20commands%20that%20you%20will%20need%20to%20get%20it%20going%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-190143%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-190143%22%20slang%3D%22en-US%22%3E%3CP%3EOk%20i%20mangaged%20to%20get%20the%20the%20wds%20service%20running%20in%20services.%3C%2FP%3E%3CP%3ECant%20remeber%20exactly%20how%20i%20got%20it%20to%20work%20iam%20trying%20to%20replicate%20the%20steps%20to%20get%20the%20services%20running%3C%2FP%3E%3CP%3Estill%20a%20issue%20with%20the%20mmc%20console%20when%20trying%20to%20configure%20the%20server%20it%20keeps%20freezing%3C%2FP%3E%3CP%3Ebut%20atleast%20the%20service%20is%20running%20when%20i%20find%20and%20replicate%20i%20will%20share%20my%20findings%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-189195%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-189195%22%20slang%3D%22en-US%22%3E%3CP%3Esame%20problem%20with%20build%2017650..%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20hope%20they%20fix%20this%20bug.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAll%20my%20business%20is%20based%20on%20WDS%2FMDT%2FSCCM...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewon't%20work%20if%20WDS%20does%20NOT%20WORK...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-188177%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-188177%22%20slang%3D%22en-US%22%3ESame%20here%20cant%20get%20the%20wds%20server%20to%20start%20when%20I%20use%20the%20gui%20when%20I%20go%20to%20initiate%20the%20server%20it%20freezes%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20tried%20on%20a%20fresh%20install%20and%20as%20a%20standalone%20install%20with%20no%20other%20roles%20in%20the%20error%20log%20it%20just%20says%20cant%20start%20server%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-184291%22%20slang%3D%22en-US%22%3ERe%3A%20WDS%20not%20working%20in%20build%2017639%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-184291%22%20slang%3D%22en-US%22%3E%3CP%3ELooking%20forward%20to%20getting%20this%20set%20up%20myself.%26nbsp%3B%20I%20get%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EError%20Code%3A%200xC104013B%3CBR%20%2F%3EError%20Description%3A%20The%20Windows%20Deployment%20Services%20management%20tools%20are%20not%20configured.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20realize%20this%20isn't%20the%20same%20issue%26nbsp%3Bbut%20if%20you%20think%20we%20can%20help%20each%20other%2C%20please%20feel%20free%20to%20respond.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

I installed the WDS Role thru server manager than I tried to configure WDS in standalone mode both thru the MMC WDS and the following command line:

 

wdsutil /initialize-server /reminst:"c:\reminst" /standalone

 

I get: 

 

Error Code: 0x41D
Error Description: The service did not respond to the start or control request in a timely fashion.

 

I tried both in a VM and on a phisical server. Still impossible to start the service...

15 Replies

Looking forward to getting this set up myself.  I get

 

Error Code: 0xC104013B
Error Description: The Windows Deployment Services management tools are not configured.

 

I realize this isn't the same issue but if you think we can help each other, please feel free to respond.

Highlighted
Same here cant get the wds server to start when I use the gui when I go to initiate the server it freezes

I have tried on a fresh install and as a standalone install with no other roles in the error log it just says cant start server
Highlighted

same problem with build 17650..

 

I hope they fix this bug.

 

All my business is based on WDS/MDT/SCCM...

 

won't work if WDS does NOT WORK...

Highlighted

Ok i mangaged to get the the wds service running in services.

Cant remeber exactly how i got it to work iam trying to replicate the steps to get the services running

still a issue with the mmc console when trying to configure the server it keeps freezing

but atleast the service is running when i find and replicate i will share my findings

Highlighted
Ok there seems to be a bug in mmc and wds as it crashes.

You can get wds to work as I have successfully deployed a window 10 with wds but you have to initiate and set all server boot locations dhcp settings server authorised allow all connections and all the configuration you would normally do using mmc in the terminal using wdsutil when you set the param make sure you stop the server using wdsutil command and when set params make sure you use verbose to see if you run into problems

I had running on same server as dhcp and a vm with out dhcp wdsutil needs different commands dependent on your config.

But as it stands wds does not work with mmc and can only be configured and run using wdsutil in term or power.

When I get up I will post a link of a site I found with the wdsutil commands that you will need to get it going
Highlighted

Ok this is bugging me because i just  dont like when things dont work when they are meant to.

 

Last 2 weeks have just been a big info download as i have just  moved over from linux, juju, maas and openstack after many years studying it.

 

I have been contemplating which platform to run a corp setup on windows server has a huge vote from me as windows you get good apps.

 

Never the less i think i will implemet a hybrid mix of the 2 in some sort of private cloud complicated but do able.

 

Any way last two weeks of serious info download to the cerebrum

 

I feel confident i can solve this problem with mmc and wds hanging within the next week

 

i will post with the solution once i debug the problem and and acquire a soloution

Highlighted

still NOT WORKING in build 17666 !!!

 

can someone fix this PLEEEESE ???

Highlighted

still not working in build 17677

Highlighted

WDSUTIL /initialize-server /standalone /reminst:c:\reminst  runs, but still gets stuck...

 

after reboot WDS service starts, but the MMC for WDS gets still stuck when launched.

 

Highlighted

The same thing happens to me in build 17666, wanting to configure WDS gets stuck.

Highlighted

Thanks for reporting this. We are investigating the issue and will try to get a fix in future builds. For now you can work around the problem by using wdsutil to manage the server.

Highlighted

Thanks, but wdsutils does not work w fine for this build

 

An error occurred while trying to execute the command.
Error Code: 0x41D
Error Description: The service did not respond to the start or control request in a timely fashion.

Highlighted

Works perfectly now in Build 17713 ! :) 

Highlighted

Effectively. I've tried it and it works perfectly Thaks!