Server 2019 Preview 17623 connecting an MSA account to enable enhanced security

%3CLINGO-SUB%20id%3D%22lingo-sub-180662%22%20slang%3D%22en-US%22%3EServer%202019%20Preview%2017623%20connecting%20an%20MSA%20account%20to%20enable%20enhanced%20security%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-180662%22%20slang%3D%22en-US%22%3E%3CP%3EConnecting%20an%20MSA%20account%20to%20enable%20enhanced%20security%20fails%20with%20error%20%22Oops%2C%20something%20went%20wrong%22%26nbsp%3B%3C%2FP%3E%3CP%3ESteps%3A%3C%2FP%3E%3CP%3E-Open%20UI%20%22Account%20protection%22%2C%20select%20%22Sign%20in%22%20and%20enter%20MSA%20email%20address.%3C%2FP%3E%3CP%3E-Enter%20password%20of%20MSA%20account.%3C%2FP%3E%3CP%3E-Approve%20security%20check%20(if%20account%20has%20two-factor%20security%20enabled).%3C%2FP%3E%3CP%3E-Enter%20Windows%20user%20account%20password%2C%20here%20the%20error%20is%20thrown(see%20attached%20image.).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20question%20is%20if%20this%20is%20an%20error%20or%20expected%20response%3F%3C%2FP%3E%3CP%3E-Either%20it%20is%20due%20to%20a%20normal%20user%20MSA%20account%20cant%20be%20used%20and%20requires%20corporate%20account.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E-Its%20due%20to%26nbsp%3B%3CSPAN%3Etwo-factor%20security%20enabled.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E-The%20feature%20is%20not%20yet%20fully%20enabled%2Fsupported%20in%20this%20release%20version.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E-I%20missed%20something%20in%20the%20config%20that%20needs%20to%20be%20done%20before%20trying%20to%20enable%20this.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-180662%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHyper-V%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESecurity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

Connecting an MSA account to enable enhanced security fails with error "Oops, something went wrong" 

Steps:

-Open UI "Account protection", select "Sign in" and enter MSA email address.

-Enter password of MSA account.

-Approve security check (if account has two-factor security enabled).

-Enter Windows user account password, here the error is thrown(see attached image.).

 

 

So question is if this is an error or expected response?

-Either it is due to a normal user MSA account cant be used and requires corporate account.  

-Its due to two-factor security enabled.

-The feature is not yet fully enabled/supported in this release version.

-I missed something in the config that needs to be done before trying to enable this. 

0 Replies