SOLVED

Windows Server Essentials No Network Access

Occasional Contributor

Hello

I just installed a Server 2019 Essentials for a small Business I work for. Everything went good until I start the system and the OS. Now What set the server on is a consumer grade product but I figure that we are such small company that cost effective measure would be to make out of a consumer motherboard and processor. Now I am getting now internet showing no connection but we are hard wired connected to the switch. When I go toe network connections nothing shows. So I unable to get updates or update the drivers.

11 Replies
best response confirmed by mctweed (Occasional Contributor)
Solution

Make sure to install the chipset. The chipset allows a windows operating system to find and use devices integrated into the mother board.

 

 

 

Thank you i will try it. @Dave Patrick 

You're welcome, please don't forget to mark helpful replies

 

 

I have installed the chipset driver and still no connection and I even went and found the other drivers and now it's says it can't find them and I even used the driver disk and still nothing.

Might check Device Management for bangs or non-starting devices.

 

 

I did and all have a yellow triangle and non descriptive labels just generic

Are the devices integrated into the mother board? If so this usually means a chipset driver was not installed or may have been incompatible with the operating system.

 

 

thank u for all your help@Dave Patrick.

 

 

One last question can I move my server product key from current Install location to the desired destination. I was  trying to install it on a ssd m.2 and I didn't realize the motherboard didn't see it and ended up going to a hdd instead?

Shouldn't be a problem, just clean install it again.

 

 

One more sorry. So I should remove the product key on the current install then be able to use the key on a new install because it's same motherboard.

Should not make any difference. You can do slmgr /upk but that does not send any information to activation servers. I'd just clean install it.