Windows Server 2019 Failover Cluster

%3CLINGO-SUB%20id%3D%22lingo-sub-2661981%22%20slang%3D%22en-US%22%3EWindows%20Server%202019%20Failover%20Cluster%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2661981%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%204%20node%20Windows%20Server%202019%20cluster%2C%202%20nodes%20in%20each%20site.%20I%20have%20all%20the%20available%20storage%20pulled%20into%20the%20cluster%20with%20no%20issue%20and%20see%20it%20under%20Storage%20%26gt%3B%20Disks%2C%20I%20am%20then%20right%20clicking%20and%20going%20to%20the%20properties%20of%20the%20volume%20and%20Advanced%20Policies%20and%20unchecking%20the%202%20nodes%20that%20I%20do%20not%20want%20to%20host%20the%20resource%20(owner%20nodes)%20but%20when%20I%20go%20to%20move%20the%20volume%20to%20a%20different%20node%20it%20fails%20over%20all%20the%20storage%20to%20one%20node%2C%20not%20just%20the%20disk%20I%20want%20to%20move.%20Any%20help%20is%20appreciated.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2661981%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hello, 

 

I have a 4 node Windows Server 2019 cluster, 2 nodes in each site. I have all the available storage pulled into the cluster with no issue and see it under Storage > Disks, I am then right clicking and going to the properties of the volume and Advanced Policies and unchecking the 2 nodes that I do not want to host the resource (owner nodes) but when I go to move the volume to a different node it fails over all the storage to one node, not just the disk I want to move. Any help is appreciated. 

 

Thank you

0 Replies