Windows Server 2016: Settings -> Accounts crashes

Copper Contributor

On a Windows server 2016 we recently installed, whenever ANY user goes to Settings -> Accounts, it starts loading and crashes. The event log shows an error every time (see below). All users are local and the system is not in a domain.

We have tried several things to resolve it, but the issue persists. Some things we have tried:

  • creating a new user and testing it on there
  • system file check (sfc /scannow)
  • Windows trouble shooter (as well as the downloadable Windows update troubleshooter)
  • reinstalling the Settings app (Get-AppXPackage | foreach {Add-AppxPackage -DisableDevelopmentMode - Register "$($_.InstallLocation) \AppXManifest.xml"})

Event viewer error log:

Faulting application name: SystemSettings.exe, version: 10.0.14393.82, time stamp: 0x57a55dc6
Faulting module name: usercpl.dll, version: 10.0.14393.2608, time stamp: 0x5bd1347f
Exception code: 0xc0000005
Fault offset: 0x000000000000d297
Faulting process id: 0xb80
Faulting application start time: 0x01d5a36c63ad0ee2
Faulting application path: C:\Windows\ImmersiveControlPanel\SystemSettings.exe
Faulting module path: C:\Windows\System32\usercpl.dll
Report Id: dbe77bad-e235-499e-b0c2-13956fa9c637
Faulting package full name: windows.immersivecontrolpanel_6.2.0.0_neutral_neutral_cw5n1h2txyewy
Faulting package-relative application ID:


9 Replies

@Wim_R did you get this one cleared up at all? I'm seeing the same in Server 2019.

Hello, I have exactly the same problem on windows server hyperv. Please, what is the solution?


Did you Run windows updates and ensure that all the latest updates are installed.

Yes, I have the latest Windows server 2019 update installed.
Check this one

- DISM.exe /Online /Cleanup-image /Scanhealth
•- DISM.exe /Online /Cleanup-image /Restorehealth
•- DISM.exe /online /cleanup-image /startcomponentcleanup
•- sfc /scannow

All commands executed, but still the same error. Like Wim_R, it didn't solve the problem. That's why I ask if anyone has finally come up with a solution, please.


Název chybující aplikace: SystemSettings.exe, verze: 10.0.17763.1, časové razítko: 0x9d9d9332
Název chybujícího modulu: usercpl.dll, verze: 10.0.17763.1, časové razítko: 0x9d66a87d
Kód výjimky: 0xc0000005
Posun chyby: 0x0000000000008e59
ID chybujícího procesu: 0x1a78
Čas spuštění chybující aplikace: 0x01d694c61368428e
Cesta k chybující aplikaci: C:\Windows\ImmersiveControlPanel\SystemSettings.exe
Cesta k chybujícímu modulu: C:\Windows\System32\usercpl.dll
ID zprávy: 5dbf0096-ccc9-4114-80b8-677b579ce9f4
Úplný název chybujícího balíčku: windows.immersivecontrolpanel_10.0.2.1000_neutral_neutral_cw5n1h2txyewy
ID aplikace související s chybujícím balíčkem:

Re: Windows Server 2016: Settings -> Accounts crashes
Problem solved! Password-protected sharing must not be turned off! Windows is getting worse!


Thanks for sharing the answer.


That was it. Not exactly sure how that got turned off.... Must have been something I did though.