Windows Server 2016 DNS Setup Not Working *** URGENT ***

%3CLINGO-SUB%20id%3D%22lingo-sub-210086%22%20slang%3D%22en-US%22%3EWindows%20Server%202016%20DNS%20Setup%20Not%20Working%20***%20URGENT%20***%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210086%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20currently%20running%20a%20server%20with%20the%20domain%20name%20diamond.local%20and%20setting%20up%20a%20new%20server%20with%20a%20new%20forest%20on%20the%20same%20network%20called%20hg-gwl.local%20but%20for%20some%20reason%20i%20can't%20get%20the%20DNS%20on%20hg-gwl.local%20work%20properly%20as%20it's%20causing%20issues%20with%20creating%20a%20relationship%20trust%20between%20the%202%20servers%20for%20migration%20purposes.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%26nbsp%3Badded%20the%20DNS%20Role%20in%20windows%20server%202016%20with%20the%20forward%20Lookup%20Zones%20%22hg-gwl.local%22%20domain%20and%20also%20added%20my%20server%20ip%20address%20192.168.18.19%20as%20a%20pointer%20from%20the%20hg-s-13232.hg-gwl.local%20data.%20If%20i%20ping%20the%20server%20dns%20from%20a%20different%20workstation%20on%20the%20same%20network%20it%20shows%20the%20following%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EReply%20from%20192.168.18.19%3A%20byes%3D32%20time%3D1ms%20TTL%3D128%3C%2FP%3E%3CP%3E%3CSPAN%3EReply%20from%20192.168.18.19%3A%20byes%3D32%20time%3D1ms%20TTL%3D128%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EReply%20from%20192.168.18.19%3A%20byes%3D32%20time%3D1ms%20TTL%3D128%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EReply%20from%20192.168.18.19%3A%20byes%3D32%20time%3D1ms%20TTL%3D128%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3Ebut%20when%20i%20run%20the%20command%20nslookup%26nbsp%3Bhg-gwl.local%20it%20shows%20the%20following.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EServer%3A%20roco-w-12479.diamond.local%3CBR%20%2F%3EAddress%3A%20192.168.18.20%3C%2FP%3E%3CP%3E***%20%3CSPAN%3Ehg-s-13232.hg-gwl.local%3C%2FSPAN%3E%20can't%20find%20hg-gwl.local%3A%20Non-existent%20domain%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhy%20is%20it%20not%20finding%20the%20domain%20info%20from%20the%20server%20domain%20name%20hg-gwl.local%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-210086%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ENetworking%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210409%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Server%202016%20DNS%20Setup%20Not%20Working%20***%20URGENT%20***%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210409%22%20slang%3D%22en-US%22%3E%3CP%3ESomething%20here%20might%20help.%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Faraihan.wordpress.com%2F2009%2F08%2F05%2Fhow-to-create-an-external-trust-between-two-domains%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Faraihan.wordpress.com%2F2009%2F08%2F05%2Fhow-to-create-an-external-trust-between-two-domains%2F%3C%2FA%3E%3C%2FP%3E%0A%3CP%3Ebut%20since%20the%20issue%20is%20urgent%20I'd%20contact%20microsoft%20support%20here%20for%20further%20assistance.%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fgp%2Fcontactus81%3Fforceorigin%3Desmc%26amp%3BAudience%3DCommercial%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fgp%2Fcontactus81%3Fforceorigin%3Desmc%26amp%3BAudience%3DCommercial%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi,

 

I'm currently running a server with the domain name diamond.local and setting up a new server with a new forest on the same network called hg-gwl.local but for some reason i can't get the DNS on hg-gwl.local work properly as it's causing issues with creating a relationship trust between the 2 servers for migration purposes.

 

I have added the DNS Role in windows server 2016 with the forward Lookup Zones "hg-gwl.local" domain and also added my server ip address 192.168.18.19 as a pointer from the hg-s-13232.hg-gwl.local data. If i ping the server dns from a different workstation on the same network it shows the following:

 

Reply from 192.168.18.19: byes=32 time=1ms TTL=128

Reply from 192.168.18.19: byes=32 time=1ms TTL=128

Reply from 192.168.18.19: byes=32 time=1ms TTL=128

Reply from 192.168.18.19: byes=32 time=1ms TTL=128

 

but when i run the command nslookup hg-gwl.local it shows the following.

 

Server: roco-w-12479.diamond.local
Address: 192.168.18.20

*** hg-s-13232.hg-gwl.local can't find hg-gwl.local: Non-existent domain

 

Why is it not finding the domain info from the server domain name hg-gwl.local?

 

Thanks.

 

1 Reply