Windows Server 2012 R2 AD suspect user profile crash (Icons Disappear, Windows button no response)

%3CLINGO-SUB%20id%3D%22lingo-sub-2751390%22%20slang%3D%22en-US%22%3EWindows%20Server%202012%20R2%20AD%20suspect%20user%20profile%20crash%20(Icons%20Disappear%2C%20Windows%20button%20no%20response)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2751390%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOur%20company%20using%20Windows%20Server%202012%20R2%2C%20and%20setup%20AD%20in%20this%20server.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAll%20user%20using%20Remote%20Desktop%20to%20sign%20in%20this%20server.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOne%20of%20user%20find%20all%20icons%20disappear%20after%20login%20to%20AD%20server%20by%20remote%20desktop%2C%20Windows%20logo%20no%20response%2C%20and%20system%20tray%20is%20empty.%20But%20through%20Administrator%20profile%20to%20check%20this%20user%20found%20all%20icons%20still%20in%20it's%20profile.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20issue%20happen%20twice%20in%203%20months%20time.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20solution%20is%20create%20new%20account%20and%20copy%20all%20files%20to%20new%20account%20but%20we%20would%20like%20to%20check%20is%20it%20possible%20to%20fix%20this%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethanks%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJason%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2751390%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hello All,

 

Our company using Windows Server 2012 R2, and setup AD in this server.

 

All user using Remote Desktop to sign in this server.

 

One of user find all icons disappear after login to AD server by remote desktop, Windows logo no response, and system tray is empty. But through Administrator profile to check this user found all icons still in it's profile.

 

This issue happen twice in 3 months time.

 

My solution is create new account and copy all files to new account but we would like to check is it possible to fix this issue.

 

thanks

 

Jason

1 Reply

@JasonMobi Hello! You've posted your question in the Tech Community Discussion space, which is intended for discussion around the Tech Community website itself, not product questions. I'm moving your question to the Windows Server space - please post Windows Server questions here in the future.