Using Loopback processing for GPO using security filtering

%3CLINGO-SUB%20id%3D%22lingo-sub-1570915%22%20slang%3D%22en-US%22%3EUsing%20Loopback%20processing%20for%20GPO%20using%20security%20filtering%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1570915%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20I%20have%20a%20GPO%20setup%20to%20use%20security%20filtering%20for%20a%20specific%20group%20of%20AD%20computers%20which%20I%20have%20setup%20an%20AD%20Security%20group%20for%20and%20placed%20those%20computers%20in%20that%20group.%20I%20also%20need%20certain%20users%20settings%20to%20apply%20as%20well%20in%20that%20same%20GPO.%20I%20have%20configured%20loopback%20processing%20with%20merge%20for%20the%20GPO%20and%20linked%20it%20to%20a%20computer%20OU%20in%20AD.%20The%20security%20filtering%20is%20working%20and%20applying%20correctly%20to%20the%20computers%20listed%20in%20the%20AD%20security%20group%20but%20the%20user%20portion%20is%20not.%20When%20running%20gpresult%20it%20says%20the%20user%20portion%20was%20not%20applied%20because%20of%20security%20filtering.%20How%20can%20I%20get%20this%20to%20work%20so%20that%20the%20loopback%20works%20for%20the%20users%20settings%20portion%20of%20the%20GPO%20while%20still%20applying%20it%20to%20only%20the%20computers%20listed%20in%20the%20AD%20security%20group%20and%20not%20all%20computers%20in%20that%20OU%3F%20Hope%20this%20makes%20sense%20and%20any%20help%20is%20greatly%20appreciated!!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1570915%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EGroup%20Policy%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

Hello I have a GPO setup to use security filtering for a specific group of AD computers which I have setup an AD Security group for and placed those computers in that group. I also need certain users settings to apply as well in that same GPO. I have configured loopback processing with merge for the GPO and linked it to a computer OU in AD. The security filtering is working and applying correctly to the computers listed in the AD security group but the user portion is not. When running gpresult it says the user portion was not applied because of security filtering. How can I get this to work so that the loopback works for the users settings portion of the GPO while still applying it to only the computers listed in the AD security group and not all computers in that OU? Hope this makes sense and any help is greatly appreciated!!

 

Thanks.

0 Replies