User Profile Service

Super Contributor

I created a new domain user but when I go to RDP into our Terminal Server just like all my other users, I get the following error: "the user profile service service failed the sign-in"







16 Replies

Might check that users have read, execute, list folder contents permissions on;




@Dave Patrick 

Here is what is shows for Default directory:


@Dave Patrick 


When I run wmic useraccount get domain,name,sid it shows the profile, however, when I look in REGEDIT, the profile is not listed under ProfileList.


I think it should be \Default User and Everyone Read / Execute




@Dave Patrick 


Still no luck...


I couldn't post a screen shot because of some idiotic size limitation but it is not \Default folder, it is \Default User





@Dave Patrick 

I do not have a Default User folder.

Ok, sorry for the confusion here. In the days of NT it was \Default, then with 2000, XP, 2003 it was \Default User, now we're back to \Default. I was curious why you were showing the Sharing tab security? Is it on a network drive? Also check the read-only bit isn't set on ntuser.dat




So I created the user in Active Directory on my Domain Controller. I am trying to RDP into one of my terminal servers running Windows Server 2016. None of my other users are having any issues with RDP sessions.

There is no NTUSER.DAT file, as the user is never able to successfully logon to Server.


@Dave Patrick 


I do not have any .dat files in the Default folder.


By default this one is checked.




@Dave Patrick 


I have that box unchecked and still have no .dat files under Default.

Maybe the \default profile was moved to another location? A link to some C++ code that may help locate it.

How do I get the path to the default user's profile? | The Old New Thing (



I am really at a loss here, all my other domain users have no issues with RDP sessions, so not sure what is causing this new user to not be able to connect. I have restarted all my servers, etc.

Yes, it is troubling that the \default profile cannot be located. It may be a clue but difficult to say at this point.