the block level backup engine service has stopped

%3CLINGO-SUB%20id%3D%22lingo-sub-2016799%22%20slang%3D%22en-US%22%3Ethe%20block%20level%20backup%20engine%20service%20has%20stopped%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2016799%22%20slang%3D%22en-US%22%3E%3CP%3EWindows%20Server%202012%2C%20not%20a%20VM%3CBR%20%2F%3E%3CBR%20%2F%3EAfter%20a%20Windows%20Server%20Backup%20was%20hung%20for%2024%20hours%20and%20terminated%2C%20the%20backup%20GUI%20hangs%20on%20'loading%20please%20wait'%3B%20the%26nbsp%3Bthe%20block%20level%20backup%20engine%20service%20stops%2C%20after%20being%20manually%20started.%3CBR%20%2F%3E%3CBR%20%2F%3ETrying%20to%20access%20the%20backup%20environment%20via%20wbadmin%20or%20the%20powershell%20interface%20hangs%20as%20well%2C%20I'm%20unable%20to%20get%20status%20or%20any%20access%20to%20the%20backup%20environment.%3CBR%20%2F%3E%3CBR%20%2F%3EAny%20ideas%20as%20to%20what%20can%20be%20done%20to%20resolve%20the%20issue%3F%3CBR%20%2F%3E%3CBR%20%2F%3EDavid%20L.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2016799%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EManagement%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Windows Server 2012, not a VM

After a Windows Server Backup was hung for 24 hours and terminated, the backup GUI hangs on 'loading please wait'; the the block level backup engine service stops, after being manually started.

Trying to access the backup environment via wbadmin or the powershell interface hangs as well, I'm unable to get status or any access to the backup environment.

Any ideas as to what can be done to resolve the issue?

David L.

0 Replies