Storage Migration Service - Cutover to 2019 fails if Source Server is 2K8 R2 and has iSCSI LUNs

Occasional Contributor

Hi all. We've been working with the Storage Migration Service using a 2019 Windows Admin Center Server, a 2019 Core Orchestrator Server, a 2008 R2 Source Server, and a 2019 Target server running the Proxy service.

We have had some speed bumps along the way. Current issue is trying to do a Cutover phase.

All servers are  VMs.

The source server has an iSCSI LUN, target server doesn't, it's using a VMDK in the DataStore for the data drive since it's only a 600 GB LUN.

We get to the Cutover phase, and can't continue past the Source and Destination network adapter selections.

Additional details:

1) We have an active case open with Support.

2) If we don't choose DHCP on the Source server's NIC, we can't continue.

3) We can't use DHCP on the Source Server NIC after Cutover because its on a Server vLan without DHCP.

4) If we don't map the Source iSCSI NIC to something on the target, we can't continue, and remember, we don't have/want an iSCSI LUN on the new target, so we don't need another NIC on the target.

5) I tried to create a "dummy" NIC on the new server to map the source iSCSI NIC to, but still can't get the "Next" prompt to continue the Cutover.

6) Support has asked us to install or verify patches/hotfixes are installed on the 2019 Orchestrator and Target server.

The 2 they have provided are either "not applicable to this system" or already shown as installed:

KB4493510(already installed) and KB4490481(not applicable to this system).


Any insight, suggestions, or tips appreciated!




Don K


2 Replies

Got a similar issue myself however I'm merely just learning how to use it and how to perform migrations in this way on a VirtualBox VM. Currently using server 2019 1809 with admin center and have managed to setup SMS so no issues there. Main issue is when I hit the start transfer I get the message "could not transfer storage on any of the endpoints". Have also managed to click next entered the needed IP details however I get the error "Can't cutover on this device pair because the source and/or destination device isn't running a supported operating system or device type. Just wondering what would cause or if there's anything I've missed.

Hi Stretchable5, I saw that there have been some updates made to the tool. I haven't tried them myself yet, but if you recently built your configuration, you may already have the latest.
Here's a link to the update information if it helps:
If I get a chance to try again, I'll post an update with results.
Good luck!