SOLVED

Services Not Starting

%3CLINGO-SUB%20id%3D%22lingo-sub-1078553%22%20slang%3D%22en-US%22%3EServices%20Not%20Starting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1078553%22%20slang%3D%22en-US%22%3E%3CP%3EShould%20I%20be%20concerned%20about%20these%20services%20not%20starting%3F%20Thanks%20for%20any%20insight.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20630px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F162942iEFC79D447B76028F%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22357e6afa5ffd6a7a316f0b6054c0b1ec.png%22%20title%3D%22357e6afa5ffd6a7a316f0b6054c0b1ec.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1078553%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eservices%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESync%20Issue%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1078585%22%20slang%3D%22en-US%22%3ERe%3A%20Services%20Not%20Starting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1078585%22%20slang%3D%22en-US%22%3E%3CP%3EShould%20not%20be%20a%20problem%2C%20those%20are%20per%20user%20services.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows%2Fapplication-management%2Fper-user-services-in-windows%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows%2Fapplication-management%2Fper-user-services-in-windows%3C%2FFONT%3E%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1078642%22%20slang%3D%22en-US%22%3ERe%3A%20Services%20Not%20Starting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1078642%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F51719%22%20target%3D%22_blank%22%3E%40Dave%20Patrick%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you!%20I%20was%20able%20to%20disable%20those%20services.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20another%20one%20I%20have%20never%20seen%20before.%20ServiceEngine%20service%2C%20when%20I%20try%20to%20start%20it%2C%20I%20get%20an%20error.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20627px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F162951iC1630812F394A5D9%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22661db81e3253482a1ec8674e7fac7ec7.png%22%20title%3D%22661db81e3253482a1ec8674e7fac7ec7.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20912px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F162952iED40DD4EF9EFA1C6%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%2264e1318e23dec2d29d2512f916e54321.png%22%20title%3D%2264e1318e23dec2d29d2512f916e54321.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1078645%22%20slang%3D%22en-US%22%3ERe%3A%20Services%20Not%20Starting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1078645%22%20slang%3D%22en-US%22%3E%3CP%3EDefinitely%20is%20not%20a%20built-in%20windows%20component.%20I'd%20reach%20out%20to%20the%20application%20%2F%20service%20developer%20for%20help%20with%20this%20one.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1078656%22%20slang%3D%22en-US%22%3ERe%3A%20Services%20Not%20Starting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1078656%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F51719%22%20target%3D%22_blank%22%3E%40Dave%20Patrick%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20can%20I%20find%20out%20what%20software%20app%20this%20service%20is%20related%20to%3F%20I%20don't%20see%20anything%20in%20the%20Properties%20of%20the%20Service%20itself.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1078668%22%20slang%3D%22en-US%22%3ERe%3A%20Services%20Not%20Starting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1078668%22%20slang%3D%22en-US%22%3E%3CP%3EOn%20the%20service%20properties%20%3CSTRONG%3EGeneral%3C%2FSTRONG%3E%20tab%20locate%20the%20path%20to%20executable%2C%20then%20check%20the%20file%20properties%20for%20clues.%20Maybe%20this%20one%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fservicengine.com%2Fabout-us%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3Ehttps%3A%2F%2Fservicengine.com%2Fabout-us%2F%3C%2FFONT%3E%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%26nbsp%3B(please%20don't%20forget%20to%20mark%20best%20response)%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3E%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Super Contributor

Should I be concerned about these services not starting? Thanks for any insight.

357e6afa5ffd6a7a316f0b6054c0b1ec.png

5 Replies
best response confirmed by Tim Hunter (Super Contributor)
Solution

Should not be a problem, those are per user services.

 

https://docs.microsoft.com/en-us/windows/application-management/per-user-services-in-windows

 

 

 

@Dave Patrick 

 

Thank you! I was able to disable those services.

 

I have another one I have never seen before. ServiceEngine service, when I try to start it, I get an error.

661db81e3253482a1ec8674e7fac7ec7.png64e1318e23dec2d29d2512f916e54321.png

Definitely is not a built-in windows component. I'd reach out to the application / service developer for help with this one.

 

 

@Dave Patrick 

 

How can I find out what software app this service is related to? I don't see anything in the Properties of the Service itself.

On the service properties General tab locate the path to executable, then check the file properties for clues. Maybe this one?

 

https://servicengine.com/about-us/

 

 (please don't forget to mark best response)