Reporting error in Observium on all Windows servers simultaneously

%3CLINGO-SUB%20id%3D%22lingo-sub-2669993%22%20slang%3D%22en-US%22%3EReporting%20error%20in%20Observium%20on%20all%20Windows%20servers%20simultaneously%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2669993%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20running%20a%20mixed%20network%20of%20windows%20and%20Linux.%26nbsp%3B%20Currently%20have%203%20versions%20of%20windows%20server%20running%20(2012R2%2C%202016%2C%20and%202019)%20and%20about%205%20flavors%20of%20linux%20and%20different%20versions%20within%20those%2C%20about%203%20dozen%20windows%20servers%20and%2080-85%20linux.%26nbsp%3B%20Everything%20is%20in%20Amazon%20EC2.%3C%2FP%3E%3CP%3EThere%20were%20no%20updates%20done%20in%20Observium.%26nbsp%3B%20No%20patching%20done%20in%20Windows%20that%20day.%3C%2FP%3E%3CP%3EHowever%20Monday%20evening%2C%20every%20single%20Windows%20instance%20stopped%20reporting%20CPU%20information.%26nbsp%3B%20No%20current%20usage%2C%20history%20went%20blank%2C%20and%20now%20the%20CPUs%20say%20%22Unknown%20CPU%20type%22%20and%20many%20of%20these%20are%20the%20same%20instance%20type%20as%20linux%20servers%20that%20were%20unaffected.%3C%2FP%3E%3CP%3EWe%20are%20using%20SNMPv2%20to%20connect%20them%20to%20Observium.%26nbsp%3B%20Also%20these%20had%20all%20been%20up%20for%20nearly%202%20months%20without%20any%20issue.%3C%2FP%3E%3CP%3EAny%20idea%20what%20the%20cause%20could%20be%2C%20how%20to%20resolve%2C%20any%20ideas%20at%20all%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2669993%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMonitoring%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eobservium%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2673066%22%20slang%3D%22en-US%22%3ERe%3A%20Reporting%20error%20in%20Observium%20on%20all%20Windows%20servers%20simultaneously%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2673066%22%20slang%3D%22en-US%22%3E%3CP%3EMight%20check%20the%20setup%20is%20correct.%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.aws.amazon.com%2Felemental-server%2Flatest%2Fconfigguide%2Fnotification-trap.html%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3ESimple%20Network%20Management%20Protocol%20(SNMP)%20Traps%20-%20AWS%20Elemental%20Server%20(amazon.com)%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I am running a mixed network of windows and Linux.  Currently have 3 versions of windows server running (2012R2, 2016, and 2019) and about 5 flavors of linux and different versions within those, about 3 dozen windows servers and 80-85 linux.  Everything is in Amazon EC2.

There were no updates done in Observium.  No patching done in Windows that day.

However Monday evening, every single Windows instance stopped reporting CPU information.  No current usage, history went blank, and now the CPUs say "Unknown CPU type" and many of these are the same instance type as linux servers that were unaffected.

We are using SNMPv2 to connect them to Observium.  Also these had all been up for nearly 2 months without any issue.

Any idea what the cause could be, how to resolve, any ideas at all?

 

Thanks

4 Replies

@Dave Patrick 

Yes it is setup correct.  And it is odd that they all stopped working at the same time, after they had been going for a while.

Any other ideas?

Seems you'll need to ask amazon about the blocking.