Placing files in Netlogon folder

Contributor

Is it ok for me to place the normal.dotm and powerpoint.potm files under Netlogon folder, so that i cause use GPO to call it from there to place it to users %appdata%\Microsoft\Template folder?

 

I tried using a network share but it would not copy. I gave READ permissions to that folder but nothing is happening, so I thought of putting it here. So, please, let me know that it would not automatically copy the files from Netlogon folder to all users folder unless there is  a method to call those files?

8 Replies
You can put it in the netlogon/scripts folder, all scripts/files there are present on each Domain Controller in the sysvol folder and they are not copied automatically or anything like that until you have a script of GPO that starts that.

@Harm_Veenstra  Thanks Harm. I did copy it in the SYSVOL folder and I have a User Preference GPO and it is not copying. 

 

I also tried converting the REG file for EXCEL and OUTLOOK to XML file and copied it under REGISTRY settings in User Preferences and I see that it is not working. Should this be a User Policy or Computer Policy where we try to copy these files to users computers? 

 

 

It's a user thing, so user policy IMHO. The user must have read permissions and the Scripts folder in sysvol should be accessible for them.

https://bobcares.com/blog/copy-files-or-folders-via-gpo/
Thanks Harm. I did copy it to the scripts folder both my Normal.dotm and Powerpoint.potm files and I have set it up to copy the files to these locations through GPO. But, it looks likes it is not copying. I do not see the new Normal.dotm file or Powerpoint.dotm file.

Anything I am missing?

Can your users access the specified appdata path and write files there? And when running a rsop.msc on the client computer, does it show that the GPO is applied?

Do you have any update for us?
I did a replace and it worked. As, it already had the normal.dotm file. For PowerPoint (POTM file) I tired the same, but I did a create instead of a copy or replace since does not have one under the templates folder. But morning nothing changed, i will check tomorrow morning and I will let you know. Thank you again for the follow up.
I also posted about INTUNE connector issue. The site to which it should go to download (within the endpoint portal is unreachable) even though ports are open. I have posted this here in Intune.