Password change notification service TLS 1.0 only

Contributor

Are there any plans to update PCNS to support TLS 1.1 & 1.2 ?

 

I have this running for the Office 365 integration on several 2012 R2 essentials boxes but it fails if TLS 1.0 is disabled (required for PCI compliance).

 

@Art HogarthAre you able to find out from support or the product group?

@DeletedDo you have experience with this?

2 Replies

Hi Peter,

 

Can you remind me of my original post/question to help me jog my memory?   

 

Thanks!

Hi Art,

 

Apologies as this doesn't relate to one of your previous questions, I tagged you because it looked like you may have some contacts in the server product group. I apologise if this is not the case.