Issues with searching for files in Server 2016

%3CLINGO-SUB%20id%3D%22lingo-sub-1795960%22%20slang%3D%22en-US%22%3EIssues%20with%20searching%20for%20files%20in%20Server%202016%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1795960%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20having%20issues%20where%20when%20searching%20either%20directly%20on%20the%20server%20or%20via%20file%20explorer%20inside%20of%20Windows%2010%20certain%20files%20are%20not%20found%20without%20using%20wildcard%20characters%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Search.PNG%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F227721iB5B8724BD0B6A4E7%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Search.PNG%22%20alt%3D%22Search.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Search_with_wildcard.PNG%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F227722i9B154EFBA494A5EB%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Search_with_wildcard.PNG%22%20alt%3D%22Search_with_wildcard.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%3C%2FP%3E%3CP%3EI%20have%20already%20attempted%20rebuilding%20the%20search%20index%20as%20well%20as%20erasing%20and%20renaming%20files%20to%20see%20if%20it%20was%20some%20kind%20of%20corruption%20with%20the%20naming%20but%20nothing%20has%20seemed%20to%20help%20with%20this%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20suggestions%20would%20be%20appreciated%2C%20thank%20you%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1795960%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESearch%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

I'm having issues where when searching either directly on the server or via file explorer inside of Windows 10 certain files are not found without using wildcard characters

Search.PNG

Search_with_wildcard.PNG

I have already attempted rebuilding the search index as well as erasing and renaming files to see if it was some kind of corruption with the naming but nothing has seemed to help with this

 

Any suggestions would be appreciated, thank you

0 Replies