IE11

New Contributor

 

Edge, Chrome, and possibly Safari are the browsers to run Honolulu, and IE is no longer being developed for, but since IE is still the only browser out of the box on Server SKUs, is there any thought on possibly letting Honolulu run via IE11?  

1 Reply
At this time we are unable to support IE11 because of its lack of modern JavaScript support.