Honolulu supporting Server 2016?

New Contributor

Hi
Andreas here from Sweden.
I'm using Honolulu in a S2D cluster today to monitoring the hyper-v hosts and vm. Will honolulo support server 2016 Or do i need to upgrade to 1709 to be able to connect to the cluster. Honolulo is awesome looking forward to next update!

1 Reply
Hi Andreas!
If you are running a hyper-converged cluster and want to manage both HYPER-V and S2D, you currently need to be running a recent Windows Server Insider build. We are looking into supporting WS2016 RS1, but this is not currently supported.
For now, you can add the cluster as a "Failover Cluster Connection" and manage HYPER-V.