GPO de computador não executa script vbs

%3CLINGO-SUB%20id%3D%22lingo-sub-3022758%22%20slang%3D%22en-US%22%3EGPO%20de%20computador%20n%C3%A3o%20executa%20script%20vbs%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3022758%22%20slang%3D%22en-US%22%3E%3CP%3ECriei%20um%20GPO%20para%20computador%20com%20o%20intuito%20de%20rodar%20um%20script%20vbs%20para%20fazer%20a%20implanta%C3%A7%C3%A3o%20de%20um%20agente%20nas%20esta%C3%A7%C3%B5es%20do%20dom%C3%ADnio.%20Linkei%20a%20mesma%20na%20OU%20onde%20o%20computador%20de%20teste%20esta.%20At%C3%A9%20ai%20tudo%20bem%2C%20a%20gpo%20%C3%A9%20executado%2C%20por%C3%A9m%20n%C3%A3o%20%C3%A9%20executado.%20Testei%20manualmente%20o%20VBS%20na%20esta%C3%A7%C3%A3o%20e%20ele%20executa%20normalmente.%20Como%20o%20GPO%20%C3%A9%20de%20computador%20ela%20deveria%20ser%20executado%20independente%20do%20usu%C3%A1rio%2C%20pois%20ela%20rodaria%20antes%20mesmo%20do%20login.%20N%C3%A3o%20sei%20o%20que%3CBR%20%2F%3Eesta%20para%20ela%20n%C3%A3o%20chamar%20o%20VBS.%20Criei%20uma%20massa%20compartilhada%20com%20todas%20as%20permiss%C3%B5es%20liberadas%20e%20mesmo%20assim%20n%C3%A3o%20executou%20o%20roteiro.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3022758%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Enetworking%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESecurity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Criei um GPO para computador com o intuito de rodar um script vbs para fazer a implantação de um agente nas estações do domínio. Linkei a mesma na OU onde o computador de teste esta. Até ai tudo bem, a gpo é executado, porém não é executado. Testei manualmente o VBS na estação e ele executa normalmente. Como o GPO é de computador ela deveria ser executado independente do usuário, pois ela rodaria antes mesmo do login. Não sei o que
esta para ela não chamar o VBS. Criei uma massa compartilhada com todas as permissões liberadas e mesmo assim não executou o roteiro.

0 Replies