Errors after upgrading from Windows Server 2012 R2 to 2019

%3CLINGO-SUB%20id%3D%22lingo-sub-842543%22%20slang%3D%22en-US%22%3EErrors%20after%20upgrading%20from%20Windows%20Server%202012%20R2%20to%202019%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-842543%22%20slang%3D%22en-US%22%3E%3CP%3EI%20recently%20upgraded%20a%20server%20from%202012%20R2%20to%202019.%26nbsp%3B%20The%20upgrade%20seemed%20to%20work%20ok%2C%20but%20now%20when%20the%20Dashboard%20launches%20I%20get%20the%20message%20%22An%20error%20occured%20while%20trying%20to%20load%20the%20plug-in%20for%20485....%22.%26nbsp%3B%20I%20found%20a%20post%20that%20said%20to%20delete%20the%20key%20at%20HKLM%5CSoftware%5CMicrosoft%5CServerManager%5CRoles%5C485%20(and%20that%20it%20would%20have%20a%20value%20that%20references%20Version%206.3.0.0...)%26nbsp%3B%20Found%20the%20key%2C%20but%20cannot%20delete%20it.%26nbsp%3B%20I%20signed%20in%20as%20a%20Domain%20Admin%2C%20Rebooted%20to%20safe%20mode%2C%20Signed%20in%20as%20the%20local%20machine%20Administrator.%26nbsp%3B%20Specifically%20added%20Domain%20Admins%20group%20with%20full%20control.%26nbsp%3B%26nbsp%3B%20Still%20have%20not%20been%20able%20to%20find%20a%20way%20to%20delete%20the%20key.%26nbsp%3B%26nbsp%3B%20Tried%20RegEdit%20and%20Regedit32.%26nbsp%3B%20How%20do%20I%20get%20delete%20the%20key%20or%20fix%20the%20error%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-842543%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EManagement%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

I recently upgraded a server from 2012 R2 to 2019.  The upgrade seemed to work ok, but now when the Dashboard launches I get the message "An error occured while trying to load the plug-in for 485....".  I found a post that said to delete the key at HKLM\Software\Microsoft\ServerManager\Roles\485 (and that it would have a value that references Version 6.3.0.0...)  Found the key, but cannot delete it.  I signed in as a Domain Admin, Rebooted to safe mode, Signed in as the local machine Administrator.  Specifically added Domain Admins group with full control.   Still have not been able to find a way to delete the key.   Tried RegEdit and Regedit32.  How do I get delete the key or fix the error?

0 Replies