SOLVED

Error: The version of the operating system installed is incompatible with the current forest

Copper Contributor

Hi, 

I want help. I am a new student of windows server (MCSA). I have faced a problem which I can't solve. I installed 2 server in VMware. 1 is windows server 2016 and another is windows server 2008 r2 datacenter. I wanted to setup CDC domain. In windows server 2016, here I have installed AD DS and give a domain and this is ok. but when I am going to install CDC in windows server 2008 r2 then system has given a error which I mentioned below in screenshot. Anyone please help me for this issue. 

 

 

saiful47_0-1693915622983.png

 

2 Replies

What is the current domain functional level? if it is higher than 2008 R2 then you wouldn't be able to add a 2008 R2 domain controller. You can only add DCs with an operating system >= current DFL    

     

 

best response confirmed by saiful47 (Copper Contributor)
Solution

@saiful47 just checking if there's any progress or updates? please don't forget to close up the thread here by marking helpful replies.

1 best response

Accepted Solutions
best response confirmed by saiful47 (Copper Contributor)
Solution

@saiful47 just checking if there's any progress or updates? please don't forget to close up the thread here by marking helpful replies.

View solution in original post