%3CLINGO-SUB%20id%3D%22lingo-sub-397702%22%20slang%3D%22en-US%22%3ESBS%202003%20Performance%20Report%20error%20indicates%20an%20automatic%20service%20is%20not%20running%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-397702%22%20slang%3D%22en-US%22%3E%0A%20%26lt%3Bmeta%20http-equiv%3D%22Content-Type%22%20content%3D%22text%2Fhtml%3B%20charset%3DUTF-8%22%20%2F%26gt%3B%3CSTRONG%3E%20First%20published%20on%20TechNet%20on%20Jul%2026%2C%202010%20%3C%2FSTRONG%3E%20%3CBR%20%2F%3E%3CP%3E%5B%20%3CEM%3E%20Today%E2%80%99s%20post%20comes%20to%20us%20courtesy%20of%20Chris%20Puckett%20from%20Product%20Quality%20%3C%2FEM%3E%20%5D%3C%2FP%3E%3CBR%20%2F%3E%3CP%3EIf%20you%20have%20installed%20the%20Microsoft%20.NET%20Framework%20v4.0%20package%20on%20your%20SBS%202003%20server%2C%20you%20may%20see%20the%20following%20error%20in%20the%20SBS%20console%20under%20Monitoring%20and%20Reporting%3A%3C%2FP%3E%3CBR%20%2F%3E%3CP%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F103650i00ABA7EDEF705E1B%22%20%2F%3E%3C%2FP%3E%3CBR%20%2F%3E%3CP%3E%3CB%3E%20Auto-started%20Services%20Not%20Running%20%3C%2FB%3E%3C%2FP%3E%3CBR%20%2F%3E%3CP%3E%3CB%3E%20Microsoft%20.Net%20Framework%20NGEN%20v4.0.30319_X86%20%3C%2FB%3E%3C%2FP%3E%3CBR%20%2F%3E%3CP%3E%3CB%3E%20In%20normal%20conditions%2C%20these%20services%20should%20be%20running.%20For%20details%2C%20it%20is%20recommended%20that%20you%20review%20errors%20in%20the%20Event%20log%20related%20to%20the%20service.%20%3C%2FB%3E%3C%2FP%3E%3CBR%20%2F%3E%3CP%3EA%20KB%20article%20has%20been%20published%20to%20address%20this%20issue.%20For%20more%20information%20and%20the%20resolution%20steps%2C%20visit%20the%20following%20link%3A%20%3CA%20href%3D%22http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F2290390%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3E%20http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F2290390%3C%2FA%3E%3C%2FP%3E%0A%20%0A%3C%2FLINGO-BODY%3E%3CLINGO-TEASER%20id%3D%22lingo-teaser-397702%22%20slang%3D%22en-US%22%3EFirst%20published%20on%20TechNet%20on%20Jul%2026%2C%202010%20%5BToday%E2%80%99s%20post%20comes%20to%20us%20courtesy%20of%20Chris%20Puckett%20from%20Product%20Quality%5DIf%20you%20have%20installed%20the%20Microsoft%20.%3C%2FLINGO-TEASER%3E%3CLINGO-LABS%20id%3D%22lingo-labs-397702%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ewindows%20small%20business%20server%202003%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Microsoft
First published on TechNet on Jul 26, 2010

[ Today’s post comes to us courtesy of Chris Puckett from Product Quality ]


If you have installed the Microsoft .NET Framework v4.0 package on your SBS 2003 server, you may see the following error in the SBS console under Monitoring and Reporting:



Auto-started Services Not Running


Microsoft .Net Framework NGEN v4.0.30319_X86


In normal conditions, these services should be running. For details, it is recommended that you review errors in the Event log related to the service.


A KB article has been published to address this issue. For more information and the resolution steps, visit the following link: http://support.microsoft.com/kb/2290390