Windows Hello Webauthn page is behind the browser.

%3CLINGO-SUB%20id%3D%22lingo-sub-1484831%22%20slang%3D%22en-US%22%3EWindows%20Hello%20Webauthn%20page%20is%20behind%20the%20browser.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1484831%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20using%20the%20windows%20hello%20webauthn%20for%20my%20intranet%20system.%26nbsp%3BBut%20one%20of%20my%20colleagues%20have%20a%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20he%20tries%20to%20login%20with%20windows%20hello%20webauthn%2C%20the%20authentication%20page%20is%20behind%20the%20browser%20or%20lost%20the%20focus.%20So%2C%20he%20has%20to%20click%20the%20mouse%20on%20the%20authentication%20page.%20After%20that%2C%20the%20windows%20hello%20authentication%20is%20proceeded.%20Other%20colleagues%20don't%20have%20this%20problem.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20don't%20know%20how%20to%20resolve%20this%20problem.%20Do%20you%20have%20any%20idea%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEnvironment%26nbsp%3B%3C%2FP%3E%3CP%3E-%20Windows%2010%201909%3C%2FP%3E%3CP%3E-%20Using%20AD%20%26amp%3B%20Windows%20Hello%20for%20business%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Visitor

I am using the windows hello webauthn for my intranet system. But one of my colleagues have a problem.

 

When he tries to login with windows hello webauthn, the authentication page is behind the browser or lost the focus. So, he has to click the mouse on the authentication page. After that, the windows hello authentication is proceeded. Other colleagues don't have this problem.

 

I don't know how to resolve this problem. Do you have any idea ?

 

Environment 

- Windows 10 1909

- Using AD & Windows Hello for business

 

 

0 Replies