What blocks network drive mapping

Copper Contributor

The user works at home PC and use Cisco VPN to connect to the office. he has a problem to map LAN shared folders over VPN. The error message is You do not have permissions to access \\servername\foldername..


We have tried these:
1. It is not DNS issue because when we try IP address, we get the same problem.
2. Disable Symantec Endpoint Protection and Windows firewall for a test. But that doesn't fix the problem.
3. Telnet ip address port 445, get timeout, meaning some thing blocks accessing.
4. Check “Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings”. Make sure Network discovery is turn on.
5. Enable SBMV1 by going to Programs and Features.
6. The same user using other VPN client doesn’t have this issue.
7. Tried different domain admin account in his PC, have the same problem.


I think there is a security software blocking the map on the home computer. How can we find it? Is the SEP having some settings need to check?

1 Reply

Hi Ran  there is a security policy in the Cisco unit ASA or IOS etc and another policy in the VPN Client Profile that's been assigned to your logon so there needs to be a policy change to allow you to do it.


So your IT Manager or Security guy, if that's you then get on the cisco website and a few tech sites will have a walk through. To test it (don't amend the defaults, setup new profiles and you can then assign the user to that to test it all)



hope that helps