Powershell script to load data while setting managed metadata into Sharepoint list

%3CLINGO-SUB%20id%3D%22lingo-sub-2283180%22%20slang%3D%22en-US%22%3EPowershell%20script%20to%20load%20data%20while%20setting%20managed%20metadata%20into%20Sharepoint%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2283180%22%20slang%3D%22en-US%22%3E%3CP%3EI%20wrote%20a%20script%20to%20read%20data%20from%20an%20Access%20db%20and%20load%20it%20into%20a%20Sharepoint%20list.%20In%20my%20script%2C%20I%20set%20columns%20defined%20as%20managed%20metadata%20based%20on%20values%20in%20the%20Access%20db.%20Everything%20looks%20great%20in%20Sharepoint.%26nbsp%3B%20However%2C%20when%20I%20try%20to%20retrieve%20it%20in%20a%20PowerApp%2C%20the%20data%20is%20not%20displayed%20immediately.%26nbsp%3B%20I%20have%20to%20into%20Sharepoint%2C%20retrieve%20the%20row%20and%20hit%20Save%20-%20note%2C%20I%20do%20not%20have%20to%20change%20any%20data%2C%20just%20simply%20hit%20Save%20and%20the%20data%20is%20available%20in%20my%20Powerapp.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20assuming%20there%20is%20something%20wrong%20w%20my%20powershell%20script.%26nbsp%3B%20Any%20thoughts%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2283180%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I wrote a script to read data from an Access db and load it into a Sharepoint list. In my script, I set columns defined as managed metadata based on values in the Access db. Everything looks great in Sharepoint.  However, when I try to retrieve it in a PowerApp, the data is not displayed immediately.  I have to into Sharepoint, retrieve the row and hit Save - note, I do not have to change any data, just simply hit Save and the data is available in my Powerapp. 

 

I'm assuming there is something wrong w my powershell script.  Any thoughts

0 Replies