PowerShell ISE is a blank white on black Window after update to Windows 10 Version 1903

Copper Contributor

Powershell ISE is not working on my Windows 10 laptop, not sure when this happened but i am just updated to Version 1903.


Does anyone know how to fix this problem, I have attached an image showing how the ISE looks, see below. Windows PowerShell ISE just a blank Window.png

This is very annoying, Help!


4 Replies



any updates on this issue?? Have same problem

This almost looks like a hardware acceleration problem with your video graphics drivers. Have you checked if there's an update for your video drivers? If not, have you tried disabling hardware acceleration for WPF applications? If not, here's a link: https://docs.microsoft.com/en-us/previous-versions/dotnet/netframework-4.0/aa970912(v=vs.100)#disabl...

I updated my video driver, i have not tried the update yet, I'm waiting for a down-time to try it again. I've had this laptop for 2 years, it came with Windows 10 this is the first time I've had problems with an update.





I'm having the same issue... Just a blank screen