Planned Release of EXO V2 module version 2.0.6-Preview5

New Contributor

We are using "Connect-IPPSSession" command to connect with Compliance PowerShell with input parameter as AppId because we are using App Only Authentication . But it seems that this support is provided as part EXO V2 module version 2.0.6-Preview5 which is not released yet. When we can expect the release of this module so that we can use this functionality in our PowerShell script.

Thanks & Regards,
Sayali M. Baheti

0 Replies