None of SP Online Powershell commands working

%3CLINGO-SUB%20id%3D%22lingo-sub-2315291%22%20slang%3D%22en-US%22%3ENone%20of%20SP%20Online%20Powershell%20commands%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2315291%22%20slang%3D%22en-US%22%3E%3CP%3EGetting%20this%20error%20when%20trying%20to%20connect%20with%20SP%20Online%20using%20Powershell%20command%3C%2FP%3E%3CP%3EConnect-SPOService%20%3A%20The%20term%20'Connect-SPOService'%20is%20not%20recognized%20as%20the%20name%20of%20a%20cmdlet%2C%20function%2C%20script%20file%2C%20or%20operable%20program.%20Check%20the%20spelling%20of%20the%20name%2C%26nbsp%3Bor%20if%20a%20path%20was%20included%2C%20verify%20that%20the%20path%20is%20correct%20and%20try%20again.%3C%2FP%3E%3CP%3ETried%20everything%26nbsp%3B%20-%20uninstalled%20and%20installed%20SharePoint%20Online%20Management%20Shell%20multiple%20times%20but%20it%20does%20not%20seem%20to%20work.%20Please%20help%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2315493%22%20slang%3D%22en-US%22%3ERe%3A%20None%20of%20SP%20Online%20Powershell%20commands%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2315493%22%20slang%3D%22en-US%22%3EI%20would%20recommend%20asking%20this%20question%20in%20a%20group%20that%20is%20focused%20on%20PowerShell%2C%20this%20one%20is%20focused%20on%20the%20MS%20Learning%20site%20and%20is%20not%20being%20monitored%20by%20people%20with%20powershell%20expertise.%3CBR%20%2F%3EWhen%20you%20repost%2C%20provide%20some%20more%20info%20about%20the%20editor%20you%20are%20using%2C%20operating%20system%20etc.%3C%2FLINGO-BODY%3E
Occasional Visitor

Getting this error when trying to connect with SP Online using Powershell command

Connect-SPOService : The term 'Connect-SPOService' is not recognized as the name of a cmdlet, function, script file, or operable program. Check the spelling of the name, or if a path was included, verify that the path is correct and try again.

Tried everything  - uninstalled and installed SharePoint Online Management Shell multiple times but it does not seem to work. Please help

1 Reply
I would recommend asking this question in a group that is focused on PowerShell, this one is focused on the MS Learning site and is not being monitored by people with powershell expertise.
When you repost, provide some more info about the editor you are using, operating system etc.