Cannot escape string

%3CLINGO-SUB%20id%3D%22lingo-sub-1210518%22%20slang%3D%22en-US%22%3ECannot%20escape%20string%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1210518%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20weird%20issue...%20I%20cannot%20create%20a%20correct%20escape%20string%20for%20Powershell%20for%20the%20following%20string%3A%3C%2FP%3E%3CP%3E%2C%3CTX%3E%3C%2FTX%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20several%20version%2C%20but%20it%20always%20returns%20an%20error%20(different).%20Once%20I%20fix%20one%20error%20another%20appears.%20See%20the%20screenshot%20below.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22fovtech_0-1583382876148.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F175354iE1F41A0AB9E88126%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22fovtech_0-1583382876148.png%22%20alt%3D%22fovtech_0-1583382876148.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EDo%20you%20please%20know%20who%20to%20correctly%20scrape%20the%20string%20to%20be%20able%20to%20correctly%20run%20the%20command%3F%20I%20also%20tried%20to%20use%20a%20variable%2C%20but%20the%20result%20is%20the%20same.%20Thank%20you.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOndrej%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1210518%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EWindows%20PowerShell%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1210859%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20escape%20string%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1210859%22%20slang%3D%22en-US%22%3E%3CP%3EDid%20you%20try%20good%20old%20single%20quotes%20(')%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello,

 

I have a weird issue... I cannot create a correct escape string for Powershell for the following string:

,<Tx|Xo"{+8W

 

I tried several version, but it always returns an error (different). Once I fix one error another appears. See the screenshot below.

fovtech_0-1583382876148.png

Do you please know who to correctly scrape the string to be able to correctly run the command? I also tried to use a variable, but the result is the same. Thank you.

 

Ondrej

1 Reply

Did you try good old single quotes (')?