Windows Store apps can't download/run (1803 17133.73)

Copper Contributor

On the last two Insider Preview builds (17133.1 and now 17133.73) none of my Windows Store apps will run. This means I can't submit the bug via the Feedback Hub. When I check the downloads in the Windows Store app, everything is in an Error state. When I click "See details" the message is "Something unexpected happened" (code 0x80070005). If I try to click "Report this problem" it tries to open the Feedback Hub, which of course fails. 


So I'm stuck here. How can I fix this?

18 Replies
I have an exactly the same problem with you, I don't know what to do with my pc now

Yeah, it's annoying because not only can I not submit bugs/feedback through the Feedback Hub, I can't use the calculator app. 

This is really frustrating. I didn't realize how much I used the built-in calculator until it stopped working. 


Here's what I see in the Store:


apps failed to installapps failed to install

Here's the Calculator app details:


Store apps fail to download/installStore apps fail to download/install

If I click on "See details":


See detailsSee details

If I click on "Report this problem" it fails because the Feedback Hub won't launch:


Can't "Report this problem"Can't "Report this problem"


And again, I can't report this problem via the Feedback Hub since that doesn't work either. How can I fix this?

Same here for my Surface Pro 3 whereas my desktop on the same Builds shows and runs the Store fine.

same here, there're a whole 7 apps those which failed to install in this update, including photos, camera, calculator, feedback hub along with the store app. 


this video helped


but all the apps get deleted and only windows store app is reinstalled again


so you have to download them all.windows2.PNG

And you were able to successfully reinstall all the apps, including the Feedback Hub?

well, the previously non-functional apps are working fine, though I haven't installed feedback hub yet, sorry mate I'm on mobile datawindows-3.PNG

I ran that command to remove all the store apps, and now I can't get the Windows Store app re-installed. Ugh.


Found someone else with the exact same problem:


They use the Binisoft Windows Firewall Control app, which I also use. Trying to get more detail to see how they fixed the problem.


Although I'm worried now I really messed everything up by removing the apps now that I can't re-install the Store. :(

have you restarted your pc?


try disabling defender and any sort of firewall and run this command through power shell admin (right click windows icon)


Get-AppxPackage -allusers Microsoft.WindowsStore | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

Yeah, I tried restarting, and I wasn't able to disable Defender (it just ignored me and turned itself back on). My PC is completely messed up now ... really regretting running that Powershell command to remove all Store apps. Now my Start menu won't even open. Looks like I'm going to have to re-install and start over. :(


I'm thinking I'm done with the Insider program anyway ... it's been causing me way too many headaches at home.

Well, I had to do a PC Reset, which fixed the problem ... all the Windows Store apps are functional again.


Now, though, I have to re-install all my applications again. Oh well.

you have to click on the gear icon to disable windows defender


nevertheless You got it solved

reformat and reinstall
Unfortunately, the problem has come back. I'm on 1803 17134.48 and all of my Windows Store apps (calculator, Feedback Hub, etc.) won't run. And once again in the Windows Store app all 14 apps show as having download/install errors (Code: 0x80070005). I don't want to have to refresh/reset my PC AGAIN. This needs to be fixed!

I read that the problem is, that Windows 10 April Edition (1803) reenabled IPv6 stack of your network card:

Just try manually removing the IPv6 protocoll of your network adapter card by removing the check mark beside it.

Well, this didn't help me. I'm running 1803 and my apps stopped working right after the update. My network adapter doesn't have IPv6 enabled.. I liked the idea, though - it gave me some hope for a few minutes. All of my apps are gone. While Microsoft Solitaire Collection is a must for me, it isn't nearly as painful to lose as my Ubuntu VM, which is now grayed out and just mocks me. :(

Hi, same problem here ... LOL ... i have windows defender firewall disabled and it was the problem, when enabled all works fine. This issue occurs in the new generation off windows server as well. Once again microsoft at its best... ;)

windows 10 version 1803 build 17134.345