Windows Mail Doesn't Sync With Custom POP3/IMAP Servers

Copper Contributor



Windows Mail Doesn't Sync With Custom POP3/IMAP Servers, but it still works with Gmail accounts. The Inbox is empty, sometimes a windows pops up that shows error code 0x80070001 after pressing the sync button (message see attached screenshot).


Steps to reproduce:


1) Add custom POP3/IMAP account and validate all settings

2) Select inbox of this account

3) Press sync button a few times


Expected result:


Mail should download messages and synchronize with the server.


Actual result:


An error occurs, see attached screenshot.


Version info:


- Windows 11 Build 22468.rs_prerelease.210924-1215

- Windows Mail Version 16005.14326.20436.0

12 Replies

I have the same mail sync problem

same mail app version and Win 11 Dev channel build 

I also have the same problem since the last three Dev Builds.

@smolinde I have the same issue, tried reset, reinstall, created a VM with a totally new test account, fully independent of my laptop, all with same result.


I consistently can't read mail on any windows machine. Luckily I have a non-windows mail client on my phone...

I see i'm not the only one with this problem.. Used mail from windows 10, worked perfect, migrated over to windows 11 dev and it stop sync'n
Same problem here in my Windows 11 Device. My Gmail accounts were running well except for my Yahoo account. In my Windows 10 Devices, no problem.
Same problem here since I upgraded to Windows 11. I use Outlook Desktop in the meantime, but it is not a good replacement for table use.
I have the same problem

@smolinde   Same problem win 11 pro 22504 211112-1650 o surface 6


However not a problem on Dell 7573 win 11 Home

How long will it take for them to fix it? I gave feedback on it and they just added my feedback to a collection with an "official response" from more than a year ago, but no solution whatsoever.

Same issue here since joining Dev builds. Missing my primary email syncing, and the comfort of the stock Mail app.

Acer Aspire A515-51 on Win 11 22523.rs_prereleae.211210-1418


I had the same problem. But after updating to 22543.1000, the problem is gone. Also double check you have correct username for IMAP/POP3. Sometimes username does not include "".