Windows 17661 update: can't start many applications including intel graphics driver update, no sound

Copper Contributor



  Last night the latest 17661 update was installed and in the the morning I've found I lost my Intel HD graphics driver and can't reinstall it. Every time I start igxpin.exe I get 0xc0000005 error (the same error I get on some other applications start, and a number of these applications are critical for me). If I try to manually update from Device Manager I get 'Timeout' error all the time. Both the latest system manufacturer's and Intel distributed drivers don't work. Without this driver I can't work with my external monitor which is also critical for me.


  Sound doesn't work as well, and I can't reinstall the driver because of the very same reasons.

  I'm really disappointed cause I've set 'The next version' and not 'Skip ahead' option. I can't find any solution so far and if I will not able to do something in the next 1-2 hours I'll be forced to switch back to the previous version (hopefully I'll be able to do it). Is there anything I can do with this situation?

  I'm working on Dell XPS13 9350 laptop with Dell TB16 thunderbolt docking station.


15 Replies
Same here :( almost nothing working, 3rd party apps and MS store apps also broken! (0xc0000005 since build 17661 from 17134)

The only option I've found is to come back to the previous version.

I am having the same problem Almost NONE of my programs want to run after the update last night 5-6-18. I have tried to uninstall the updates and it won't even run the updater! 

Please fix this 

I am running windows 10 Home insider preview Build prerelease 180428-1349


Got similar problems. 


After I updated my win 10 to 1802 (OS build 17134.1), the one drive cannot be open anyway. It can be uninstalled and re-installed successfully but when I click the icon, nothing happened. 

I checked the process of task manager, there will be a process "Microsoft OneDrive" flashes quicking as I am clicking on the icon, and it terminates automatically...


 And I use OneDrive really really a lot.............

Same issue.  Onedrive, Avast Antivirus, bluestacks and others....

Get application errors when trying to open.  One later opened after I tried again.  Looks like a massive flaw everybody is experiencing

Still having the issue on Bulid 17666.1! (After updating was everything fine, then about an hour later the problem came back :(

How do you roll back to an older version? When I try it tells me I cannot go back.

I am also seeing this after updating. Most apps fail on startup with the message:


The application was unable to start correctly (0xc0000005). Click OK to close the application.


The only fix I have seen so far is to roll back, but the update soon re-loads and despite asking to skip it, I am once again faced with the same issue. Pausing updates has held this off, but I am no closer to resolution.


Checking the Windows Insider feedback app, we are not the only ones seeing this.

I am also have the same issue, I have been looking around quite a bit and thinks that this may have something to do with Microsoft Defender as when I try to disable it to use Avast (my preferred choice) I cannot change any of the settings as they are all greyed out.  Also none of my Apps ie Office 2016, Avast,  Dashlane etc just do not want to run.



Interesting, I uninstalled AVG Anti-Virus and AVG Tune-Up, and the upgrade was successful.

Hi Mike good to know I might uninstall Avast and let the update install then try again will let you know what happens

I've just lowered my Windows Insider level on this particular laptop from the Fast to the Slow ring.

You can revert back to the old version only until you select "Delete previous Windows Installation(s)" or something like this in either Disk Cleanup utility or in the Windows Notification Center pop-up window.