Tech Community Live: Windows edition
Jun 05 2024, 07:30 AM - 11:30 AM (PDT)
Microsoft Tech Community
SOLVED

Windows 11 Upgrade 10.0.22000.120 BSOD Process1_Initalization_Failed upon reboot

Copper Contributor

So I recently switched to the Windows Insider Beta build. And when I go to restart to upgrade to Windows 11 the computer goes into the "Upgrades are applying" screen before it reboots at 100%. When it tries to start back up it goes to a black BSOD with the error PROCESS1_INITIALIZATION_FAILED. Then reboots to a constant black screen until I hold down the power button to turn it off and back on. Which then it reboots to Windows 10. I can attach my Memory dump file if needed.

Error code: 0xc1900101
Note: Works fine when installing it on a hypervisor from Windows 10.

 

I should probably note: I did have a Hyper-Visor VM running Windows 11 prior to installing the update, which had shut down the host computer upon hitting start>power>shutdown. Which I though weird and that I must've seen my screen wrong. But upon booting back up prior to the update and logging in my computer BSODed with a "Service_Start_Exception" stop code. And then restarting it was fine afterwards.

41 Replies
I just restarted the system and Windows update is now giving me 22000.100 which installed just fine.
yep it installing the older version on my pc as well. safe to say they realise the call and many others who did the same. thanks to all who make Microsoft aware of it. Good job to all.

We need to keep this up to make sure that when the public version is up and ready.
So I fix my it to get the 10.0.22000.120 installed.

all i did was run DISM /Online /Cleanup-Image /RestoreHealth and sfc /scannow, etc.
it installed
note: I did reset my pc so that could had fix it also. Microsoft wasnt wrong with corrupted files.

Keep posting if you having the issue still. Know I manage to fix it some people are still having issues. Keep up the good work.
Could you explain it in a way non-tech people could figure it out too? Im really desperate to go back to windows 10 and i would like to try your fix. yet i don't know how...
By any chance, has anyone here tried using BCDBoot to repair their boot entries? I suspect that they are what's causing these shenanigans, especially regarding the Windows Rollback entry, which from what I've seen points to the wrong path for it's WinRE image.

Basically go into the cmd [command prompt] as admin

copy: DISM /Online /Cleanup-Image /RestoreHealth
Then Copy: sfc /scannow

This basically clears any information that could have corrupted file.

make sure that the clock is on the correct time also as this could affect the upgrade. this is in write control panel > click clock and region > click date and time > click internet time > click change settings > click update now >click ok

dout the clock is the reason.

I got mine to work after waiting a few days while out of insider. When I went to go back to insider Windows downloaded update 10.0.22000.100 instead of 120 and it actually worked. So I am not sure if what you suggested was a good fix or not.
The only way I worked around the bug was by doing the updates in 2 steps,
1) Windows Update from 19043.1151 to 22000.100.
2) Windows Update from 22000.100 to 22000.120
That way no more BSOD.

sfc /scannow was not finding anything wrong
DISM /Online /Cleanup-Image /RestoreHealth did not fix the problem either.

Thats was the issue with me, and had some files corrupted.

Not sure if everyone will have the same problem. Good to know that you manage to download it.

not sure myself. could be just a windows thing.

@nekoboinick Ah, you had issues with it while upgrading right. My idea was mainly targeting people stuck on 120 already who get the same BSOD when trying to rollback to 10, including me. For people who had upgrade issues they should hopefully be fine now that MS has pulled the crap that is build 120.

Failed to install (kept saying there was something wrong and would roll back the update before booting back to windows) on my desktop despite it being in compliance for Win11 (TPM and all) but my old laptop which I threw windows 11 on for fun (which is way too old for win11) 120 updated with no problem at all.

Warning to all Dont click on the link and report it.

call, text messages and now on community sites? these scammers are sad

@tristanferguson 

Hello everyone.
We'll see when the moderator reacts - may I thank you for your warning as soon as possible!

I have the same problem as of right now, It was caused from upgrading from windows 10 straight to the 22000.120 Build which had a corrupted SafeOS update and it corrupted the winre.wim File which is responsible for the windows recovery enviroment which includes reverting updates, reseting, Startup repair. Microsoft needs to fix this fast

@GamerToTheMax 

 

https://www.microsoft.com/en-us/software-download/windowsinsiderpreviewiso

 

Choose the .120 win11 build and the channel you're in (dev or beta) and download/create a usb drive with that, It should let you install straight to that build. If your current build of windows is still somewhat useable you may be able to do an upgrade in order to keep your existing files/programs