Windows 11 Upgrade 10.0.22000.120 BSOD Process1_Initalization_Failed upon reboot

Occasional Contributor

So I recently switched to the Windows Insider Beta build. And when I go to restart to upgrade to Windows 11 the computer goes into the "Upgrades are applying" screen before it reboots at 100%. When it tries to start back up it goes to a black BSOD with the error PROCESS1_INITIALIZATION_FAILED. Then reboots to a constant black screen until I hold down the power button to turn it off and back on. Which then it reboots to Windows 10. I can attach my Memory dump file if needed.

Error code: 0xc1900101
Note: Works fine when installing it on a hypervisor from Windows 10.


I should probably note: I did have a Hyper-Visor VM running Windows 11 prior to installing the update, which had shut down the host computer upon hitting start>power>shutdown. Which I though weird and that I must've seen my screen wrong. But upon booting back up prior to the update and logging in my computer BSODed with a "Service_Start_Exception" stop code. And then restarting it was fine afterwards.

41 Replies
Just to say I have the same exact problem with one of my computer. Both have Hyper-V installed and running.

To me it indicates some issues with hardware/drivers not compatible with Windows 11.
I'm getting the same error, however it happens to me when it tries to reboot to go back to Windows 10 from Windows 11. I'm unable to boot into Windows Recovery, which I believe it is trying to do before it fails and boots me back into Windows 11. I'm having no issues in Windows 11, I just don't like the taskbar (so far).

Getting the above message. I have a fast Dell G5 5505, but now it is a brick and not booting.

I had a brick for a little while, had to pull the cmos battery from my motherboard and a couple restarts later got back into Windows 11 at least. Reset all my bios settings to default (UEFI, secure boot, and no legacy settings).
I have the same problem. I have tried a lot of different things.

Here’s my post I did on it:

Since that post I had been looking into the Panther log files to see if I could identify the break point, but couldn’t. I also tried disabling my video card driver.
I get the same INITIALIZATION_FAILED BSOD and 0xc1900101 error but installing in a Hyper-V VM.

That's with a clean install of Windows 10 Pro on the VM to latest updates (21H1 19043.1110), subscribed to Insider Beta channel. Win 11 took ages to download, installed, reboot and the above error. Then proceeds to download again though is stuck on 0%.

Note my PC itself doesn't meet hardware requirements (though older, a higher spec than many modern PCs that qualify, just lacks the TPM). However Hyper-V instance is set up as Gen 2 with TPM, Secure Boot and configured for minimum spec and it passes the tests. My plan is to evaluate via a VM.
Yep I getting the same issue and i even did the disable of the CMS to see if it would fix it. I really feel that Microsoft made a messed of this upgrade. this wouldnt suprise me if everyone is getting the issue.
best response confirmed by nekoboinick (Occasional Contributor)
this is the best answer I got. I manage to get a call from Microsoft. So the issue is the version 10.0.22000.120 is unstable and is unable to boot because of it. The reccomendation by Microsoft is not to install the new version and still used 10.0.22000.100 for the time being.

The version is failing to reboot because its corrupted. They will be looking into this and was helpful with the information i was able to give. This will be passed on to the Development team and keep posting on this community as they are watching and understand the frustration. They asked that everyone not to get upset over it and understand the concerns, they thank you all for posting this issue.

They are sorry to hear about the issues with the insider, and do say that once you sign up to the insider it under to soul dregession.

It is confirmed by a member of the tech team that it's recommended to buy a new laptop as most new laptops will have CMS and TPM 2.0 Enabled and it very rare for a laptop or desktop not to have these disabled. They say not to run windows 11 on laptops that are 5 years old as they are not optumise for the win11.

but they would like to say thank you to everyone that has used windows 11 insider and all the feedback send has been really helpful.
Getting the same error on a Ryzen 7 machine with Hyper-V installed and running. Tried installing the latest Windows 11 build from the Beta channel, BSODed on reboot for installation, but rolled back to Windows 10 on reboot after the BSOD.

Further update - installed on an Azure Gen 2 VM, fresh Win 10 Pro and updated to Win 11, all fine.


"They say not to run windows 11 on laptops that are 5 years old as they are not optumise for the win11."


Only optimisation I can see is TPM. You can run Win 11 on low spec slow hardware that has TPM but not on much higher spec faster hardware with top-end components that just doesn't have TPM. Also what about desktops? My "old" Dell XPS desktop is a high spec system and very fast for my dev use (Visual Studio etc), just no TPM.


Or is this a way they've come up with to specify a generation of processors, likely that don't have Spectre/Meltdown vulnerabilites and thus the performance affecting mitigations? Except that doesn't add up as there are plenty of TPM PCs with those processors, and anyway a fast enough processor of that era is plenty fast enough.


I know MS say TPM requirement is about security, but that isn't optimisation so it's an odd thing for their support to say.


All said, the Azure VM running Win 11 now... meh. A new desktop theme basically.

What they mean is what i said. They did say it can run but not very well and some feature in windows 11 may not perform well. This doesnt mean you can't install win11, just not recommended.

So I got this right, you said you manage to inatall the 120 version?

the CMS kick in and stop the install from bricking your pc. The pc did the right thing and you should be fine.

They ask users not to install it so they can fix the issue. that what was discussed on the phone call with a microsoft tech support member.


the user above this reply manage to install it so I think he got lucky. But it isn't recommended. I did my part for the insider and I love the look feel and UI design. the control panel is not being removed and is confirmed removing it would distory the OS. 



I just tried installing Windows 11 Beta for the first time, and getting the exact same error, twice. So frustrating.

Please read message from Aug 06 2021 06:01 AM.

Also experiencing this while upgrading from 20H2 to 10.0.22000.120.
Am also getting the same. Joined the beta branch today and then tried installing 22000.120 (which is weird, I thought beta was still on 22000.100, but whatever), I keep getting this error after rebooting to install Windows 11. Custom build with Ryzen 3700X, CSM is off and TPM is on. Have Hyper-V/HVCI installed and enabled.

I see the same bug on Build 22000.120, never saw it on previous builds up to 22000.100.


Looks like the bug occurs when updating directly from Windows 10 19043,1151 to Windows 11 build 22000.120.

On Saturday 8/7/2021 Windows Update is now downloading in 2 steps.

1) Download and update to 22000.100

2) Download and update to 22000.120 as a second step.

This looks like a workaround that prevents the error.

When they updated the OS name to Windows 11 in 22000.120 they screwed up the (Shift + Restart) recovery function. The machines that do not fail still show Windows 10 in the Startup and Recovery, the machines that fail show the updated name Windows 11, evidently while updating the description they screwed up something else that causes the BSOD.


Machines not getting BSOD at 22000.120 show still Windows 10 here:



Machines getting BSOD at 22000.120 show Windows 11 here:




So I have to say I probably see that that could be the case. WhyNotWin11 says my computer is fully compatible. But I would like to see if you could reply if they ever contact you again that it works by chance.
If you don't have an 8th+ gen Intel processor (or equivalent) don't expect Windows 11 to run.