Windows 11 Update Failed, then Windows Update failed

Brass Contributor

I was just offered the opportunity to upgrade to Windows 11 in the Release Preview Channel. I gladly accepted the offer. The upgrade downloaded, then installed (seemingly 100%), and then rebooted. Windows came back up and it looked exactly the same as before. I checked Windows Update and I was again offered the opportunity to upgrade to Windows 11. I again accepted the offer, the upgrade downloaded, and the machine rebooted. When it came back up I wasn't surprised - the machine was still a Windows 10 Pro version 21H1 (OS Build 19043.1263) machine.
I then tried a simple Windows Update, and rather than finding any updates Windows Update encountered an error. I retried finding updates many times, but I continued to get the error (0xc1900101). The option to upgrade to Windows 11 has disappeared.
I read that it might help to unplug attached devices. I did that for all but my mouse and keyboard and rebooted. Tried doing Windows Update again and got the same error (0xc1900101).
I went to the Insider Program, clicked on "Get Help," opened a chat, and then was directed to post here. Hope someone can help.
My machine is an Intel NUC with Core i7-10710 processor and 64 GB of RAM. It has Windows Feature Experience Pack 120.2212.3920.0.

82 Replies
Just got a request from Microsoft Tech Community: "Did it solve your problem? Mark one as an Accepted Solution." Please don't take this the wrong way - I sincerely appreciate the advice given here. But the answer, unfortunately, is "No." I'll just have to live with the situation until an edition of Windows 11 is made available in ISO format for the Release Preview Channel.
Does anyone here know when the ISO for Windows 11 will be available for those on the Release Preview Channel?


It would be great if this installation was successful!

This is the stable version of Windows11.

Download Windows 11 (

Thank you! Downloading now. (Wonder why the Windows Insider page doesn't have this....)
So sad to report that using the fresh USB stick twice now and the same result.... A small error message appears on my screen after a lengthy install process simply saying "Windows 11 Installation Failed." That's all. No error codes. No clues at all. All steps along the way seem to be working fine. But then.... Nothing.
There must be some log of all this to help determine what is causing these failures. To do a "clean install" would truly be a pain.

A clean install removes the apps installed by your PC manufacturer, so this may be a clue.
Unfortunately, it's not only the apps installed by my PC Manufacturer (Intel) but also many dozens of other apps and programs as well. I may just soldier along with Windows 10, which is working very well, until it is no longer supported.
Dozens of other applications can be uninstalled = if they were downloaded in the Microsoft store, they are in your account.
Report your problem to the manufacturer - I would do so - ask for Intel support.
How did this become an Intel problem? My computer works well under Windows 10. Intel isn't rolling out a new operating system. I very rarely (if ever) use the Microsoft Store. Is Microsoft now taking the lead of Apple?
So why does a clean install remove the computer manufacturer's programs?
Mainly due to it being a generic/basic image. Once you log in and run updates it should automatically install OEM
Perfectly - that's why the manufacturer should work together as a Microsoft partner in case of problems .
And the manufacturer's support should help.
At MTC, most members are volunteers – who are not Microsoft employees.
I assume someone at Microsoft monitors these discussions, no?

I searched for help on log files and found this.  I found the two log files I am attaching here on my computer.  Both of these files have several entries like this:  "Abandoning.: The specified user does not have a valid profile. [0x000004E5]."  Does that provide a clue to my problem and how to solve it?


Currently, another version has been released for your Insider channel - is it available to you after checking for the update?

Releasing Windows 11 Build 22000.282 to Beta and Release Preview Channels | Windows Insider Blog

I'm running into the same problem. I searched the logs and found this error code: 0xC1900101 - 0x60016. Does anybody know how to deal with that?
Could you provide some additional details.

What steps did you take to install

What steps have you taken to fix

Also, try running a disk clean up to free up disk space

Elevated command prompt -

Elevated command prompt

And if all else fails have you tried a clean install



I tried installing from within Windows Update, using the Installation Assistant, and also installing from a USB drive and it failed every time.  I updated my drivers.  I did chkdsk and sfc with no change.  After doing a bit more internet research, I wondered if it was some sort of profile problem.  I have some church management software that contains a database run by Suran server that creates its own profile.  I uninstalled that server and then tried again and it installed without a hitch.  I'm going to try and reinstall that server now.

If you're running a dev build (beta maybe) I'd install the server on a VM just in case



I'm on the regular production build.