Tech Community Live: Windows edition
Jun 05 2024, 07:30 AM - 11:30 AM (PDT)
Microsoft Tech Community

Windows 11 taskbar gone and frozen desktop

Copper Contributor
After update taskbar is gone. I cannot work. Microsoft u need to fix asap or ill sue you
14 Replies
I had the same issue. It took me nearly an hour to get things figured out and looking at forums. I did a system restore to a later date and fixed my issue. Ive bene told they are aware of the serious bug in the most recent update and is working on it. Just keep in mind to pause the update when you do a system restore
how do you get into system retore without the menu
Hold shift while restarting the computer. I had to do the alt/control/delete just to restart it. Once u restart it, hold the shift button and it should go into the diag menu where u can perform the system restore



please for the love of Mike share how you did it.  my Windows button is gone

Please refer to my 2nd response lol. Act like ur trying to get to the task manger but go to the power button and restart it. Hold shift while its restarting and the diag menu should come up and do the system restore in there
refer to this forum that we are all talking about and working with each other on fixes


Restart is gone as an option.  I tried hard reboot without success

then u have a bigger issue. I know everyone that I have told that fix has had success on fixing the problem. So theres no power button when u push alt/control/delete all at the same time. Should be on the bottom right and have the options of sleep, restart and shutdown

 same here deadass will spend 20 thousand if i lose my job and sue the **bleep** outta mocrosoft


Still won’t work because it won’t let me open task manager even when I press the buttons on keyboard nothing happens
Nothing at all happens when I press ctrl alr del
Not gonna work because ur literally deleted my task manager when it updates I tried opening it every way in the book but it’s not on my pc I went into my files and it’s not there can’t open a file that got deleted because the update