Windows 11 pro Causing graphic artifacts in a game I play

Copper Contributor

Hello everyone,

Last night i updated to windows 11 pro (i am an insider)

ever since then it has been cauing a game that i play to have graphical artifacts whenever I am in the settings menu.

This was not occuring with windows 10 pro and i really need this fixed.

The application that this is occuring in is runelite. I have tried all their fixes for this issue and none of them have worked. The support staff have told me to contact windows about this since it only began after upgrading. I really need to get this fixed so any help on this issue would be wonderful


1 Reply

I too am currently encountering this infuriating issue when running Runelite, after upgrading from Win10 Pro to Win11 Pro. Definitely OS related. Kind of odd that Runelite support would be so quick to not even investigate if the issue could be something they could fix on their programming end to compensate, though. Win11 is now officially public, and it seems to be UI related. I'm not an expert in all of that, but seems like they might be able to help too. Who knows, just hope someone does soon.

OS: Windows 11 Professional (x64) Build 22000.282
CPU: AMD Ryzen 7 5800X
Motherboard: Alienware 0TYR0X
Chipset: AMD X570 (Bixby)
Memory: 2x16GB DDR4-3400
GPU: DELL GeForce RTX 3070 / GA104-300