Windows 11 Pro 22000.100 Audio Stutter

New Contributor

I am currently having intermittent audio (sound cutting out for a second every so often).

I noticed this on my first upgrade to in the dev channel and decided to roll back to Windows 10 and the issue was resolved. I have now upgraded through the beta channel and am having the same issue.

I am assuming this is a driver issue but I am not certain. I have uninstalled and reinstalled all my drivers which hasn't given me any issues. I ran the trouble shooter and the only thing that I ever get is "Generic audio driver" found. I have tried multiple audio devices. 3.5 mm and usb headsets with the same result.

10 Replies
The Dev Channel build from last week is 22000.100. The same build went to Beta Channel this week, so whatever bugs/glitches/issues in that build when it was in Dev Channel last week will also be in Beta Channel this week as it's the same version. In other words the Dev Channel build of last week, is the current (and first) build of the Beta Channel this week. Microsoft skipped Dev Channel build update this week so at the time of this post Dev and Beta Channels are on the same builds, probably to give Dev users a small window time frame to leave and jump from Dev to Beta Channel if they want.
I see. Well, I didn't report the issue last week so if anyone has a suggestion on how to fix it that would be great.
Yeah, might have to wait into the next Beta Channel build is released. Beta in the past wasn't released as often as DEV. As of late DEV has been every week...I'm not sure how often Microsoft will release the Beta Channel builds of Windows 11.


I have loaded up the beta version about a week ago. I am also getting quite bad stutter and interference with my sound. Whether via USB or just direct speaker output, it is just the same. It's still happening now, 20/08/2021.



I have 22000.184 version - frequent stutter, awful clicks, hard to listen anything. Same problem on built in sound card and on Focusrite Scarlett interface. Spotify, youtube on Chrome or Edge - doesn't matter.

I can report the exact same issue as @Tewl_  for me atleast it happens after well maybe 2-3 hours of uptime from my pc, reboot fixes it for a while... then it comes back.

Even did a fresh install of Win11


Windows Build is 22000.282

Was up till the devchannel before i set it up all new... but the issue remains

Do you have Corsair's iCue (or something similar) app running? I threw it away and all my problems gone ;)

@rednaskel Had Steelseries GG (Switched back for testing purposes right now to the Steelseries Engine.

That damned Steelseries GG installs a Steelseries SONAR audio device, which i don't need just for a mouse :D

I will report back if that solved the issue!

Other than that, there is MSI Afterburner and RTSS running aswell as FANcontrol.


I also have it just "after some hours" of error free usage, so it's a kinda "long" trial and error, because after a reboot it's fine for some hours.

Have checked it with latencymon aswell.


Windows 11 is a joke at the current state

Not even the **bleep** Snipping tool (Win+Shift+S) is working anymore... well i was told it's "too beta" were like: "nah man i'm fine" but honestly, Windows 11 has WAY too much issues right now for me a few examples:

Grouping in taskbar can't be deactivated
No Clock on my other Taskbars on my 2. and 3. screen
That ridiculous "double stacked" right click menu (dekstop and file explorer...)
Right click on taskbar itself is a joke, back in the days i could even launch the task manager over it
That **bleep** sound issues
actually the snipping tool issue

So, for all who are experiencing stutter:
I downgraded to Windows 10


even with a fresh install of windows 11 there was the stutter after a certain time...
Upgraded to the last Dev Build and even there were those awful stutters.

Latencymon showed my a average max latency after boot of around 300-600 µs after around 2 hours it spiked up to 4500 µs

Back on windows 10 i have an average of 120-150 µs even after HOURS of usage...

I don't think there will be a quick solution to this except downgrading...

Exactly my case with the Focusrite 18i20 (1st Generation)