Windows 11 issue with Edge and Chrome

%3CLINGO-SUB%20id%3D%22lingo-sub-2672299%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2011%20issue%20with%20Edge%20and%20Chrome%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2672299%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1134020%22%20target%3D%22_blank%22%3E%40Fear345%3C%2FA%3E%26nbsp%3B%20After%20I%20installed%20win.%2011%20my%20pc%20is%20very%20slow%20and%20game%20play%20on%20Facebook%20is%20almost%20impossible%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2671873%22%20slang%3D%22en-US%22%3EWindows%2011%20issue%20with%20Edge%20and%20Chrome%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2671873%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20installed%20the%20preview%20build%20and%20removed%20it%204%20times%20due%20to%20having%20issues%20with%20Edge%20and%20Chrome.%20If%20I%20open%20Facebook%20any%20images%20take%20ages%20to%20load%20if%20at%20all%2C%20and%20trying%20to%20watch%20anything%20on%20YouTube%20is%20pointless%20as%20it%20just%20buffers.%20If%20I%20do%20a%20speed%20test%20in%20Edge%20or%20chrome%20I%20get%2075mbps%20just%20as%20I%20do%20on%20Windows%2010.%3C%2FP%3E%3CP%3EI%20have%20tried%20clearing%20the%20cache%20on%20both%20browsers%20with%20no%20luck.%20Has%20anyone%20had%20this%20issue%20and%20resolved%20it%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot%202021-08-22%20092421.jpg%22%20style%3D%22width%3A%20550px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F304909i7C2F8E7B41D752D4%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Screenshot%202021-08-22%20092421.jpg%22%20alt%3D%22Screenshot%202021-08-22%20092421.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I have installed the preview build and removed it 4 times due to having issues with Edge and Chrome. If I open Facebook any images take ages to load if at all, and trying to watch anything on YouTube is pointless as it just buffers. If I do a speed test in Edge or chrome I get 75mbps just as I do on Windows 10.

I have tried clearing the cache on both browsers with no luck. Has anyone had this issue and resolved it?

 

 Screenshot 2021-08-22 092421.jpg

2 Replies

@Fear345  After I installed win. 11 my pc is very slow and game play on Facebook is almost impossible 

I have tried each build and still get this problem. I have uninstalled Chrome but still have issues with Facebook not loading all images, and YouTube videos buffering none stop. I do hope this is fixed in the final release build.