Windows 11 Go Back not working (Process1_initialization_failed)

Copper Contributor

I recently upgraded to Windows 11 Dev and decided the minimalistic taskbar isn't for me right now. When trying to roll back to Windows 10, I can no longer get into Windows Recovery. It fails on reboot with the PROCESS1_INITIALIZATION_FAILED error and reboots back into Windows 11.


Computer is an Alienware R8 Desktop, Intel i5, 16GB RAM, Nvidia 2070. I did notice there is a small flash of the BIOS screen when it tried to roll back, did Windows 11 change bios settings?

Thanks in advance.

10 Replies
I am having the same BSOD issue except i'm trying to install the windows 11 beta channel instead of uninstalling it and i'm using an Aurora R7. Maybe just an issue with Alienwares?
I am also having the same issue while installing Windows 11 from the beta channel on my Dell laptop. I thought I was having the problem because I had already installed Windows 11 once before and gone back to windows 10.
Same issue on an HP Z440 which should be fully compatible. I have run the developer track on this machine but the beta build does not install and gives the PROCESS1_INITIALIZATION_FAILED error.
The first time it would not even let me go back in Windows 10 and had to do a clean install. On second try it would reboot back into Windows 10.

For the record I'm using the dev build, I have not tried the beta.

What windows 11 Build ?
I saw this on 22000.120, never saw it on previous builds up to 22000.100.
Same for me.. don't know what to do @Pernille-Eskebo :((
Try update Windows 11 and restart your PC and in case problem persist, report it using the Feedback Hub app.


This is a known issue already reported in other threads for Build 22000.120.

It does not seem to happen on machines updated from 22000.100 to 22000.120, but it showed up on every machine updated directly from Windows 10 to Windows 11 build 22000.120.

On Saturday W.U. changed the process and it is now doing the updates in 2 steps.

From Windows 10 to 22000.100 first and then second step from 22000.100 to 22000.120.


Same happening with me. Don't know what to do, its not even letting me access the advanced startup so i can uninstall feature update from there. Will manually uninstalling the update from update histroy solve the problem ????? @Pernille-Eskebo please reply.
Thanks for the info, didnt know what else to do. I'll wait for a update then.