Windows 11 Error about Net framework 3.5 includes( NET 2.0 and 3.0)

Occasional Contributor

I tried to fix the error, but when i install every time, it says Error code: 0x800F0950. I tried with CMD and Windows features updates. But nothing workds.

8 Replies
try to open notepad with adm rights and paste this script of manual instalation of net framework. @echo off Title .NET Framework 3.5 Offline Installer for %%I in (D E F G H I J K L M N O P Q R S T U V W X Y Z) do if exist "%%I:sourcesinstall.wim" set setupdrv=%%I if defined setupdrv ( echo Found drive %setupdrv% echo Installing .NET Framework 3.5... Dism /online /enable-feature /featurename:NetFX3 /All /Source:PLACEHOLDER:sourcessxs /LimitAccess echo. echo .NET Framework 3.5 should be installed echo. ) else ( echo No installation media found! echo Insert DVD or USB flash drive and run this file once again. echo. ) pause **** Dont forget to remove the keywords of the local media instalation
dont forget to save as "notepad.cmd"
Spoiler
 

@Valcio123 Thank you, I am gonna try!!! :D

Yes, I tried, but the file does not open as a CMD or as an administrator.

@Valcio123 Not working

Kindly ask the Microsoft to provide permanent solution in this regards

 

  

Yes, I contacted them, they say to post it here on the site and I will respond within the deadline. Of course maybe it's better to go back to Windows 10, because again Windows 11 is a beta version and it comes out in my estimation only in 2022. So this is still 70% real, 30% windows 10.
Are you downloading from the Microsoft Windows 11 or Thepiratebay?

Hello Dimitrije405,

This is the solution to your problem, just follow those steps after viewing this video below : 
Net Frame 3.5 Windows 11, fix 100%, Just One Click. - YouTube

Curious that this software generate error by spending by Install Feature menu, especially since this is a Microsoft program.

Good luck

Djiby