Windows 10 Insider Preview 18312.1001 (rs_prerelease)

Copper Contributor

OK, this release is really p*ssing me off. I've now tried to install this build numerous times since it's release, and it's the same story EVERY time.

It goes through the 'Getting things ready' phase, no problem. Then it goes through the 'Downloading 100%' phase, and thats as far as it gets. It just sits there doing NOTHING.

I've ran the mfc /scannow etc stuff that microsoft ALWAYS seem to use as their stock answer for everything, and no problems are found each time. I've run the Update Troubleshooter, NOTHING found.

I've even manually stopped the update and BITS services, Deleted the \Windows\SoftwareDistribution folder and reset the machine. When I then check for updates, it finds the Insider Preview, and the whole thing starts all over again. I've even left the PC switched on ALL DAY and ALL NIGHT, and it's STILL not budged from the 'Downloading 100%' phase.

Is there a way of installing this update in safe mode with networking? Or is there an ISO file available so I can MANUALLY install it, rather than going via the Windows Update?

If this is all it's going to be like from now on, i an SERIOUSLY thinking of leaving the Insider Programme. All other updates cannot continue, due to this one being permanently stuck.

I have sat here for lmost an hour watching the task manager, and I've noticed that the Microsoft Compatability Telemetry, and the Connected User Experience and Telemetry are constantly starting, then stopping, then starting up again and again, I'm currently on the 18309 build of Windows 10, which installed, along with the 18305 build flawlessly (after I had set the Telemetry to FULL, which it is set at nowe BTW). I really do NOT fancy re-installing windows from scratch, and would LOVE to get to the bottom of what exactly causes this problem.

Another quick couple of questions,

1, where exactly is the file that it downloads to install these preview builkds found (I assume its in the \Windows\SoftwareDistribution\Download folder)

2, is there any way you can use this file to kickstart the installation? (i.e. force the install to begin).


There is a file that is roughly from the last point I tried to run the 'check for updates' and it's only 11,082 Kb in size, it's name is just a series of numbers and letters, no extension, and there are other files from almost a DAY before, again just random numbers and letters, including a folder made up of random letters and numbers, as well as a folder called 'Shared File Cache' (which was also created 23 hours ago).

3 Replies

I know you have done some manual resets with the bits but one of the things I have always done is run the TechNet article that references reset-windowsupdate.ps1 - I blogged about it here under the title Windows updates failures.  

The blog goes alot deeper to go through and sulution troubles that insiders have - the Microsoft Script I use is on the technet site here (By Ryan Nemeth) and I have almost 100% success (in the end) running this script and reseting windows updates.  You seem to be ready to choke out your InsiderBuild, why not give this a try to see if it gets you further?




I can relate to this...

On my surface on which I install the preview builds, I get similar behavior.

The update starts downloading, gets to 100%, then it starts downloading again.. Even with power connected and not going to "sleep".


Mostly after a while it does install... but I can't indicate what the trigger is, nor can I exactly say what to do to reproduce this 100% of the times.


I'll try the script, but better would be if I would have some time to investigate :) 

I was able to download the insider builds on my laptop and gaming pc but has anyone had any problems playing games such as fortnite on this build it contunislys says do not have correct access to open G:/programfiles/epicgames/fornite/ then says my system doesn't have the correct privileges when i can clearly access the files