Windows 10 Insider Preview 17074.1002 (rs_prerelease_flt) error ; 0xc1900101

%3CLINGO-SUB%20id%3D%22lingo-sub-147451%22%20slang%3D%22en-US%22%3EWindows%2010%20Insider%20Preview%2017074.1002%20(rs_prerelease_flt)%20error%20%3B%200xc1900101%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-147451%22%20slang%3D%22en-US%22%3E%3CP%3Ehey%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3Ei%20am%20in%20the%20small%20ring%2C%20when%20i%20doing%20the%20preview%2017074%3B1002%20it%20stops%20at%20%2B-%2056%25%20and%20it%20stops%2C%20it%20went%20back%20to%20windows.%20I%20have%20the%20error%20code%20%3A%26nbsp%3B0xc1900101%2C%20anyone%20a%20solution%20%3F%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20am%20working%20on%20a%20lenovo%20mixx%20310%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-152209%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%20Insider%20Preview%2017074.1002%20(rs_prerelease_flt)%20error%20%3B%200xc1900101%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-152209%22%20slang%3D%22en-US%22%3E%3CP%3Ei've%20already%20found%20a%20solution%20for%20my%20problem%3B%20it%20was%20my%20antivirus%20(Avira%20pro)%20who%20blocked%20the%20installation%20of%20the%20build%3A%20i'va%20deinstallated%20Avira%20and%20tried%20another%20time%20to%20install%20the%20build%2C%20and%20there%20it%20was%3B%20after%20installation%20of%20the%20build%20i%20reinstaled%20Avira%2C%20and%20at%20the%20moment%20it%20works%20perfect.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-152123%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%20Insider%20Preview%2017074.1002%20(rs_prerelease_flt)%20error%20%3B%200xc1900101%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-152123%22%20slang%3D%22en-US%22%3E%3CP%3EUnfortunately%20also%20having%20issues%20with%20installing%20the%20latest%20windows10%20insider%20build%20(Windows%2010%20Insider%20Preview%2017074.1002%20(rs_prerelease_flt))%3CBR%20%2F%3EDownloaded%20successfully%2C%20rebooted%20several%20times%20and%20then%20get%20stuk%20at%20the%20spinning%20wheel%20and%20windows%20logo.%3CBR%20%2F%3EHave%20run%20sfc%2Fscannow%20and%20will%20see%20of%20this%20will%20fix%20it%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1408342%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%20Insider%20Preview%2017074.1002%20(rs_prerelease_flt)%20error%20%3B%200xc1900101%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1408342%22%20slang%3D%22en-US%22%3E%3CP%3EGo%20to%20Local%20Disk%20C%3AWindows.Scroll%20down%20to%20the%20Panther%20folder%20and%20open%20itOpen%20the%20Setuperr.log%20and%20Setupact.log%20to%20locate%20the%20problematic%20drivers.%20Keep%20in%20mind%20that%20you%20might%20have%20to%20take%20ownership%20over%20those%20files%20in%20order%20to%20access%20themUninstall%20the%20corrupted%20drivers.%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F108856%22%20target%3D%22_blank%22%3E%40marc%20bogaert%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

hey,

 

i am in the small ring, when i doing the preview 17074;1002 it stops at +- 56% and it stops, it went back to windows. I have the error code : 0xc1900101, anyone a solution ? 

I am working on a lenovo mixx 310

4 Replies
Highlighted

Unfortunately also having issues with installing the latest windows10 insider build (Windows 10 Insider Preview 17074.1002 (rs_prerelease_flt))
Downloaded successfully, rebooted several times and then get stuk at the spinning wheel and windows logo.
Have run sfc/scannow and will see of this will fix it

Highlighted

i've already found a solution for my problem; it was my antivirus (Avira pro) who blocked the installation of the build: i'va deinstallated Avira and tried another time to install the build, and there it was; after installation of the build i reinstaled Avira, and at the moment it works perfect.

 

Highlighted

Go to Local Disk C:Windows.Scroll down to the Panther folder and open itOpen the Setuperr.log and Setupact.log to locate the problematic drivers. Keep in mind that you might have to take ownership over those files in order to access themUninstall the corrupted drivers.@marc bogaert 

Highlighted

@SamK50 , in c:windows:panther i can't find a setuperr.log or setupact.log, but they are located in c:windows:panther:unattendGC. is that right?

setuperr.log is empty, 

in setupaect.log i have found this (can you find the error ?)

2020-05-10 00:17:12, Info [svchost.exe] Enter WinReIsWimBootEnabled
2020-05-10 00:17:12, Info [svchost.exe] Parameters: pszWinDir: NULL
2020-05-10 00:17:12, Info [svchost.exe] Exit WinReIsWimBootEnabled returns 0 with last error: 0x2
2020-05-10 00:25:02, Info [RelPost.exe] Enter WinReGetLogDirPath
2020-05-10 00:25:02, Info [RelPost.exe] Update enhanced config info is enabled.
2020-05-10 00:25:02, Info [RelPost.exe] WinRE is installed
2020-05-10 00:25:03, Info [RelPost.exe] Exit WinReGetLogDirPath return error code: 0x0
2020-05-10 00:25:03, Info [RelPost.exe] Enter WinReSetTriggerFile
2020-05-10 00:25:03, Info [RelPost.exe] Parameters: DirName: \\?\GLOBALROOT\device\harddisk0\partition4\Recovery\Logs, fDelete: 1
2020-05-10 00:25:03, Info [RelPost.exe] Exit WinReSetTriggerFile return error code: 0x0
2020-05-10 00:26:57, Info [svchost.exe] Enter WinReIsWimBootEnabled
2020-05-10 00:26:57, Info [svchost.exe] Parameters: pszWinDir: NULL
2020-05-10 00:26:57, Info [svchost.exe] Exit WinReIsWimBootEnabled returns 0 with last error: 0x2
2020-05-16 20:30:10, Info [svchost.exe] Enter WinReIsWimBootEnabled
2020-05-16 20:30:10, Info [svchost.exe] Parameters: pszWinDir: NULL
2020-05-16 20:30:10, Info [svchost.exe] Exit WinReIsWimBootEnabled returns 0 with last error: 0x2
2020-05-16 22:05:03, Info [svchost.exe] Enter WinReIsWimBootEnabled
2020-05-16 22:05:03, Info [svchost.exe] Parameters: pszWinDir: NULL
2020-05-16 22:05:03, Info [svchost.exe] Exit WinReIsWimBootEnabled returns 0 with last error: 0x2
2020-05-17 12:46:02, Info [svchost.exe] Enter WinReIsWimBootEnabled
2020-05-17 12:46:02, Info [svchost.exe] Parameters: pszWinDir: NULL
2020-05-17 12:46:02, Info [svchost.exe] Exit WinReIsWimBootEnabled returns 0 with last error: 0x2
2020-05-17 16:24:27, Info [svchost.exe] Enter WinReIsWimBootEnabled
2020-05-17 16:24:27, Info [svchost.exe] Parameters: pszWinDir: NULL
2020-05-17 16:24:27, Info [svchost.exe] Exit WinReIsWimBootEnabled returns 0 with last error: 0x2
2020-05-17 16:32:10, Info [RelPost.exe] Enter WinReGetLogDirPath
2020-05-17 16:32:11, Info [RelPost.exe] Update enhanced config info is enabled.
2020-05-17 16:32:12, Info [RelPost.exe] WinRE is installed
2020-05-17 16:32:12, Info [RelPost.exe] Exit WinReGetLogDirPath return error code: 0x0
2020-05-17 16:32:12, Info [RelPost.exe] Enter WinReSetTriggerFile
2020-05-17 16:32:12, Info [RelPost.exe] Parameters: DirName: \\?\GLOBALROOT\device\harddisk0\partition4\Recovery\Logs, fDelete: 1
2020-05-17 16:32:12, Info [RelPost.exe] Exit WinReSetTriggerFile return error code: 0x0
2020-05-17 16:33:06, Info [svchost.exe] Enter WinReIsWimBootEnabled
2020-05-17 16:33:06, Info [svchost.exe] Parameters: pszWinDir: NULL
2020-05-17 16:33:06, Info [svchost.exe] Exit WinReIsWimBootEnabled returns 0 with last error: 0x2
2020-05-18 10:44:10, Info [taskhostw.exe] Enter WinReValidateRecoveryWim
2020-05-18 10:44:10, Info [taskhostw.exe] Update enhanced config info is enabled.
2020-05-18 10:44:11, Info [taskhostw.exe] WinRE is installed
2020-05-18 10:44:11, Info [taskhostw.exe] Loading boot index 1
2020-05-18 10:44:11, Info [taskhostw.exe] winreValidateWimFile took 640 ms.
2020-05-18 10:44:26, Info [taskhostw.exe] WinReValidateRecoveryWimInternal took 15735 ms.
2020-05-18 10:44:26, Info [taskhostw.exe] Exit WinReValidateRecoveryWim return value: 1, last error: 0x0
2020-05-18 10:44:26, Info [taskhostw.exe] Enter WinReConfigureTask
2020-05-18 10:44:26, Info [taskhostw.exe] Parameters: TaskFolder: \Microsoft\Windows\RecoveryEnvironment, TaskName: VerifyWinRE, WinReTaskAction, 1
2020-05-18 10:44:26, Info [taskhostw.exe] Exit WinReConfigureTask return error code: 0x0