Home

Windows 10 Fast Ring 19035 start menu loses images in tiles

%3CLINGO-SUB%20id%3D%22lingo-sub-1053408%22%20slang%3D%22en-US%22%3EWindows%2010%20Fast%20Ring%2019035%20start%20menu%20loses%20images%20in%20tiles%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1053408%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20the%20last%206%20builds%2C%20I%20think%20since%2019018%2C%20the%20start%20menu%20has%20a%20seemingly%20minor%20issue.%26nbsp%3B%20After%20a%20fresh%20reboot%20or%20restart%20of%20Windows%20Explorer%2C%20tiles%20populate%20perfectly.%26nbsp%3B%20But%20as%20soon%20as%20you%20scroll%20down%20and%20back%2C%20the%20tile%20images%20are%20lost%20on%20all%20except%20two%20tiles%20of%20hundreds.%26nbsp%3B%20Restarting%20refreshes%20them%20but%20they%20just%20go%20away%20again%20as%20soon%20as%20you%20scroll%20beyond%2015%20rows.%26nbsp%3B%20One%20person%20did%20help%20and%20we%20re-installed%20my%20graphics.%26nbsp%3B%20That%20did%20not%20resolve%20the%20problem.%26nbsp%3B%20Various%20sites%20for%20all%20builds%20discuss%20SFC%20%2FSCANNOW.%26nbsp%3B%20I%20have%20run%20that%20with%20admin%20rights%20and%20it%20finds%20no%20violation.%26nbsp%3B%20I%20called%20for%20help%20to%20see%20if%20someone%20with%20remote%20access%20would%20independently%20verify%20my%20report%20and%20was%20told%20that%20as%20an%20Insider%2C%20he%20did%20not%20have%20the%20tools%20to%20help.%26nbsp%3B%20He%20wouldn't%20even%20remote%20in.%26nbsp%3B%20Who%20are%20these%20people%3F%26nbsp%3B%20I%20am%20looking%20for%20any%20assistance%20you%20might%20provide.%26nbsp%3B%20I%20have%20used%20the%20Feedback%20tool%20consistently%20and%20even%20sent%20diagnostics.%26nbsp%3B%20I%20have%20gotten%20ZERO%20help%20from%20Get%20Help.%26nbsp%3B%20Can%20someone%20assist%20with%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1053921%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%20Fast%20Ring%2019035%20start%20menu%20loses%20images%20in%20tiles%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1053921%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EI've%20been%20on%20fast%20ring%20for%20almost%20a%20year%20(now%20on%2019037)%2C%20i%20can't%20say%20I%20ever%20experienced%20that%20problem%20you%20are%20having%20before.%3CBR%20%2F%3Eso%20would%20you%20mind%20mentioning%20what's%20your%20computer%20specs%3F%20specially%20the%20graphic%20card%3F%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054163%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%20Fast%20Ring%2019035%20start%20menu%20loses%20images%20in%20tiles%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054163%22%20slang%3D%22en-US%22%3E%3CP%3EFirst%2C%20thank%20you%20so%20much%20for%20your%20willingness%20to%20help.%26nbsp%3B%20The%20Graphics%20card%20is%20an%20NVIDEA%20GeForce%20960%20GTX.%26nbsp%3B%20I%20have%20re-installed%20that%20device%20as%20part%20of%20trying%20to%20resolve%20this.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20computer%20is%20a%20Quad%20processor%20Intel%20Core%20i7-4770%20CPU%26nbsp%3B%40%203.40%20Ghz..%26nbsp%3B%20I%20will%20try%20anything%20short%20of%20a%20total%20rebuild%20though%20that%20may%20be%20ultimately%20necessary.%26nbsp%3B%20Computer%20has%208%20Gb%20%22RAM%22%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1054242%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%20Fast%20Ring%2019035%20start%20menu%20loses%20images%20in%20tiles%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1054242%22%20slang%3D%22en-US%22%3EYou're%20welcome%2C%3CBR%20%2F%3Eif%20the%20problem%20is%20being%20so%20much%20annoying%2C%20i%20think%20you%20should%20clean%20install%20Windows%2010.%3CBR%20%2F%3E%3CBR%20%2F%3Ewhenever%20some%20problem%20happens%20to%20me%2C%20first%20i%20try%20to%20do%20the%20conventional%20ways%20to%20resolve%20it%20but%20if%20they%20don't%20work%20out%2C%20i%20won't%20spend%20any%20more%20time%20on%20it%2C%20just%20clean%20install%20it%20right%20away.%3CBR%20%2F%3E%3CBR%20%2F%3Ecan't%20expect%20so%20much%20from%20these%20insider%20builds..they're%20all%20experimental..%3C%2FLINGO-BODY%3E
Highlighted
Norm_666
Occasional Contributor

For the last 6 builds, I think since 19018, the start menu has a seemingly minor issue.  After a fresh reboot or restart of Windows Explorer, tiles populate perfectly.  But as soon as you scroll down and back, the tile images are lost on all except two tiles of hundreds.  Restarting refreshes them but they just go away again as soon as you scroll beyond 15 rows.  One person did help and we re-installed my graphics.  That did not resolve the problem.  Various sites for all builds discuss SFC /SCANNOW.  I have run that with admin rights and it finds no violation.  I called for help to see if someone with remote access would independently verify my report and was told that as an Insider, he did not have the tools to help.  He wouldn't even remote in.  Who are these people?  I am looking for any assistance you might provide.  I have used the Feedback tool consistently and even sent diagnostics.  I have gotten ZERO help from Get Help.  Can someone assist with this?

3 Replies
Hi,
I've been on fast ring for almost a year (now on 19037), i can't say I ever experienced that problem you are having before.
so would you mind mentioning what's your computer specs? specially the graphic card?

First, thank you so much for your willingness to help.  The Graphics card is an NVIDEA GeForce 960 GTX.  I have re-installed that device as part of trying to resolve this.

 

The computer is a Quad processor Intel Core i7-4770 CPU @ 3.40 Ghz..  I will try anything short of a total rebuild though that may be ultimately necessary.  Computer has 8 Gb "RAM"

You're welcome,
if the problem is being so much annoying, i think you should clean install Windows 10.

whenever some problem happens to me, first i try to do the conventional ways to resolve it but if they don't work out, i won't spend any more time on it, just clean install it right away.

can't expect so much from these insider builds..they're all experimental..
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
50 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
32 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
15 Replies
Dev channel update to 80.0.355.1 is live
josh_bodner in Discussions on
67 Replies