Windows 10 17661.1001 - Office 2016 - The application was unable to start correctly (0xc000142)

%3CLINGO-SUB%20id%3D%22lingo-sub-194538%22%20slang%3D%22en-US%22%3EWindows%2010%2017661.1001%20-%20Office%202016%20-%20The%20application%20was%20unable%20to%20start%20correctly%20(0xc000142)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-194538%22%20slang%3D%22en-US%22%3E%3CP%3EAfter%20installing%20Windows%2010%20Insider%20Preview%2017661.1001%20I%20am%20no%20longer%20able%20to%20launch%20any%20of%20my%20MS%20Office%202016%20applications.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20error%20I%20get%20is%20%22The%20application%20was%20unable%20to%20start%20correctly%20(0xc000142)%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20happens%20for%20all%20applications%20(Outlook%202016%2C%20Word%202016%2C%20Excel%202016%2C%20etc)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20tried%20uninstalling%20office%20and%20re-installing.%20I%20have%20tried%20repairing%20offline%20and%20online.%20Nothing%20seems%20to%20fix%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-194994%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%2017661.1001%20-%20Office%202016%20-%20The%20application%20was%20unable%20to%20start%20correctly%20(0xc000142)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-194994%22%20slang%3D%22en-US%22%3E%3CP%3ENo%20solutions%20yet.%26nbsp%3B%20I%20have%20upgraded%20Windows%20to%20version%26nbsp%3B17672.1000%2C%20and%20tried%20uninstalling%20and%20re-installing%26nbsp%3BOffice%202016%20(64-bit)%20completely%20again.%26nbsp%3B%20No%20luck.%26nbsp%3B%20All%20office%20applications%20still%20say%20%22The%20application%20was%20unable%20to%20start%20correctly%20(0xc000142)%22%20on%20launch.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20installing%20the%2032-bit%20version%20of%20Office%20as%20well%3B%20that%20did%20not%20work%20either.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3EMicrosoft%2C%20I'm%20completely%20out%20of%20luck%20here.%26nbsp%3B%20Is%20my%20only%20choice%20to%20start%20over%20and%20completely%20reinstall%20Windows%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-194742%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%2017661.1001%20-%20Office%202016%20-%20The%20application%20was%20unable%20to%20start%20correctly%20(0xc000142)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-194742%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20having%20the%20same%20problem...%20Have%20you%20found%20any%20solutions%20for%20it%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1183188%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%2017661.1001%20-%20Office%202016%20-%20The%20application%20was%20unable%20to%20start%20correctly%20(0xc000142)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1183188%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F147646%22%20target%3D%22_blank%22%3E%40Chris%20Carrillo%3C%2FA%3E%26nbsp%3B%20I'm%20so%20frustrated.%26nbsp%3B%20I%20have%20searched%20how%20to%20fix%20this.%26nbsp%3B%20The%20answers%20have%20been%20extremely%20technical.%26nbsp%3B%20I've%20been%20able%20to%20try%20some%20fixes%20but%20none%20have%20worked.%26nbsp%3B%20It%20looks%20like%20Microsoft%20is%20saying%20beware%20of%20malware%20and%20hackers.%26nbsp%3B%20Come%20on.%26nbsp%3B%20What%20does%20this%20mean%3F%26nbsp%3B%20I'm%20in%20the%20middle%20of%20projects%20and%20Word%20stops%20working%3F%26nbsp%3B%20It%20won't%20even%20open!%26nbsp%3B%20I%20did%20install%20new%20Epson%20printer%20software.%26nbsp%3B%20Could%20that%20be%20the%20issue%3F%20I%20would%20so%20appreciate%20any%20help%20or%20feedback.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

After installing Windows 10 Insider Preview 17661.1001 I am no longer able to launch any of my MS Office 2016 applications.

 

The error I get is "The application was unable to start correctly (0xc000142)"

 

This happens for all applications (Outlook 2016, Word 2016, Excel 2016, etc)

 

I have tried uninstalling office and re-installing. I have tried repairing offline and online. Nothing seems to fix it.

3 Replies

I am having the same problem... Have you found any solutions for it?

No solutions yet.  I have upgraded Windows to version 17672.1000, and tried uninstalling and re-installing Office 2016 (64-bit) completely again.  No luck.  All office applications still say "The application was unable to start correctly (0xc000142)" on launch.

 

I tried installing the 32-bit version of Office as well; that did not work either. 

Microsoft, I'm completely out of luck here.  Is my only choice to start over and completely reinstall Windows?

 

 

 

@Chris Carrillo  I'm so frustrated.  I have searched how to fix this.  The answers have been extremely technical.  I've been able to try some fixes but none have worked.  It looks like Microsoft is saying beware of malware and hackers.  Come on.  What does this mean?  I'm in the middle of projects and Word stops working?  It won't even open!  I did install new Epson printer software.  Could that be the issue? I would so appreciate any help or feedback.