Widgets on Windows 11 not opening at all

Copper Contributor

On Windows 11 (build 22000.120), the Widgets program does not open when I click on it. Nothing shows up on the screen, not even a blurry rectangle. The animation on the icon works, but that is it. I tried other methods including the one on this forum, please help.

56 Replies

@DrTamiz I am experiencing the exact same symptoms on build 22000.194. The icon animates, but the window does not appear. It was working correctly several days ago, within the last week at the longest.

Widgets.exe does show up in task manager, and ending task removes it. Clicking the icon relaunches it in task manager, but the window will still not open. I've tried disabling/reenabling in settings, disabling my display drivers, attempting launch, same as above.

Opening the source folder for Widgets.exe (C:\Program Files\WindowsApps\MicrosoftWindows.Client.WebExperience_421.20031.315.0_x64__cw5n1h2txyewy\Dashboard) and manually clicking on widgets.exe gives me a system error: "The code execution cannot proceed because MSVCP140_APP.dll was not found. Reinstalling the program may fix this problem."

Clicking 'OK' gives another System error: "The code execution cannot proceed because VCRUNTIME140_1_APP.dll was not found. Reinstalling the program may fix this problem." 

Clicking 'OK' gives yet another system error: "The code execution cannot proceed because VCRUNTIME140_APP.dll was not found. Reinstalling the program may fix this problem."

Clicking 'OK' on this box closes the error message, and no other one is displayed.


Since the last time I noticed this app working, I upgraded my Avast AV software to Avast One Essential, so I checked the quarantine folder even though I had received no message. The folder was empty. I also installed Zone Alarm Free, and Translucent TB, an app that allows for a transparent task bar. Disabling these apps and restarting my system had no effect on the issue.

I have the same error, I tried resetting windows but the error still doesn't go away.

@DrTamiz i have had the same problem on one computer since the first preview release. in this case it's a domain computer... but other computers on the domain are fine. i submitted feedback at the time but it's never been fixed for me.

I have the same problem as all the others. Even though I have the latest version of Windows 11 and have followed all suggestions for fixing Widgets nothing works. I keep hoping it will be fixed with an update. The icon for Widgets animates fine but none show up. At one point I had a blank page show up but it has been a few weeks since I have seen that result. As a few of us have the same problem I am hoping someone may find the solution to our problem soon.
I'm very glad to see this thread grow, and I encourage anyone viewing it that has the same issue to add to it. It would seem to me that the more people come forward with an issue, the more likely MS is to put effort into fixing it.

I have fixed this on my domain joined laptop by going to settings >Accounts > Email & Accounts


Under Accounts used by other apps and then under your Microsoft account email address


Go to Sign in Options and change the drop down to "Microsoft Apps can sign me in"






Hello there

as well? Could you give us more information about this, if it worked for you? keep us updated please
Matt, I attempted the solution you suggested, but there was no drop down available. Only a 'manage' button that launched a browser window and took me to the Account page at MS. I suppose this could be either because I'm not on a domain, or that my MS account is based on my Google one.
Thanks for the suggestions, I'd like to hear if this fixed the issue for anyone else, so we can determine what the differences are other than domain/no domain.
Could not find a drop down menu to choose microsoft apps can sign me in.
OK, now this is strange. Today, Thursday Oct. 14, my widgets started working. Yesterday they did not work, but today when I checked it just after initial boot up, they work both with the icon and the hotkeys.
I have no idea what changed, as they did not work after Tuesday's update, but now they work correctly. The only change to my system was that yesterday my new UPS (APC external battery system) came in, and I hooked it up and installed the monitoring software from APC. I did not try the widgets after that until this morning, but doubt that was the fix.
Either way, I encourage anyone with this issue to check it today, as MS might have slipped in a quick fix I just didn't notice. Again, thanks to everyone that posted here, and I hope the widgets start working for you as well.
Good for you Richard. I immediately tried it after seeing your email but still had no luck. Oh well, maybe sooner rather than later. Wishing you good luck in all your endeavors.

How good that now it works for you, I hope and we are solved the same, the truth is that I am left with the desire to use widgets, but let's not lose hope@RichardLL

Guys I still invite you to go to the Opinions center and put "Widgets" there you will find more people with this problem, if you leave a like in your serious comment to help make this problem more visible to Microsoft, and you can get help to this problem, and of course also leave your comment of this problem.

(traducción de Google)
Estoy seguro de que lo arreglarán. Ojalá supiera por qué empezó a funcionar para mí, pero no lo sé. No pierdas la esperanza, sigue revisando y si empiezan a funcionar intenta recordar lo que podrías haber cambiado, y publícalo aquí.
guys I inform you that on the 19th and 21st of this month there are patch updates, hopefully and solve this problem, these updates solve more errors, than the last one we updated that was the 12th of this month, and maybe it is 19 or 21 we solve these updates one or another error, and of course Widgets hopefully and it is so, keep informing if you have more info about this BYE case
Guys I found the solution and I work Widgets and teams, what they have to do is open office look for it open it put your account if you do not have it and it will open widgets and Microsoft teams, it is very easy apparently what happens is that when starting from scratch with Windows 11 they have to open office to start widgets and teams so I see these things are united, I hope it serves them, at least to me it has worked hopefully and serve them keep me up to know if you have worked BYE :smiling_face_with_smiling_eyes: (if you have doubts just write me)
Same issue. As per information from Microsoft support I rolled back to Windows 10, reinstalled W11 and it worked for 30 minutes. After that clicking on Widgets opens the panel with no info and disappears, also the icon of Widgets disappear from the taskbar and also from Taskbar Settings.
I've tried several solutions indicated here > unsolved
I would like to have a official resolution for this ASAP.
Facing same issue. Tried all methods but it is not working.
Same here, already rolled back and reinstalled W11, it worked for 5 minutes