Unable to install MSMQ

New Contributor

Screen Shot 2022-03-06 at 8.40.11 PM.jpg

The only option is "Message Queuing (MSMQ) Activation." Selecting that option and clicking "OK" initializes what appears to be an install sequence, which ends with a message informing me that the installation was successful. In reality, however, nothing was installed, and returning to the "Windows Features" pictured above will show that the MSMQ checkbox is not selected.

 

Every time.

 

Is message queuing not supported in Windows 11 Insider Preview for ARM?

18 Replies
I have the same problem (100% identical) as described by you
I advise you to open start and search for feedback and open the Feedback Hub app and report this issue.
I believe this is a bug.

@Reza_Ameri 

 

Thank you for your reply - when I open the Feedback APP, I have to login... I can't login using the feeback App... gives me an error alaways:

 

It says: SOMETHING DID NOT WORK

We could not connect you to the Feedback-Hub. Check your connection, and try again....

 

strange

Screenshot 2022-03-07 at 16.49.05.png

did you install Windows 11 ARM through Paralleles?

@Reza_Ameri Will do. Thank you.

No, I mean whether you installed the Windows 11 ARM automatically via Parallels?
I did - and it does not work. The windows 11 ARM through Parallels is BUILD
OS build 22000.527

But the Windows 11 ARM on the windows website is BUILD 22533...

Am now downloading the latest build from the Windows Website and see if the error still persists. I will let you know.
I downloaded the WIN 11 ARM from the official windows site - but MSMQ still cannot be turned on... no difference.
So the result:
In the downloaded Windows 11 ARM, MSMQ still cannot be activated.
But in the dwonloaded ARM version, the FEEDBACK-HUB can be used.

I submitted the error description - let's hope we get help. However I believe that it says somewhere that Windows ARM is not supported by WINDOWS...
Are you able to open and use other applications?
Try restart your PC and try again.
In case you are using any Proxy or VPN, try disconnect from them.

@Reza_Ameri 

 

Hello - I can use Internet in all other applications - am not using Proxy or VPN. Restart did not help.

 

I have installed a Windwos 11 PRO ARM version in Parallels, and that allowed me to open the Feedback HUB.

 

But I do not expect to get a reply, since ARM explicitly is not supported by Microsoft...

 

If you have any update, please let me know - I will do the same.

 

Thank you

Open start and search for feedback and open the Feedback Hub app and report this issue.
Open start and search for cmd or Command prompt and right click and run it as administrator and then type the following command:

sfc /scannow
Thank you - I did the command. Result: NO ERRORS:

Windows Resource Protection did not find any integrity violations.

Try Sign out from your PC and then Sign in and see if the problem persist?
I have signed out/in, restarted computer, and tried on a new installation of WIN 11 ARM to insttall MSMQ.... all failed... I believe it does not work on ARM.

I have the same issue.  I am runing Windows 11 Pro Evaluation Edition Build 22581 on Parallels and can not get MSMQ to install.

@sndbbbl 

In case Feedback Hub is not working in your system, you may consider using another Windows 10 or Windows 11 PC and submit feedback using its Feedback Hub app.

I am also encountering this issue running Windows 11 via Parallels. MSMQ is a required component for Ocularis Viewer but will not install.

Feedback has been filed.

@SBSDMcAllister 

 

since this issue is unsolved for quite q while and it is uncertain if and when it will be solved, you maybe should look into a cheap standalone PC which you could access remotely from your computer running parallels. WAKE on LAN could be an option…I don’t like this workaround myself though.