Taskbar Not Showing In Windows 11 (FIX)

Copper Contributor

Easiest fix I have found is this. Press Windows + R > Run control > Go to uninstall a program > go to installed updates > and uninstall Security Update for Microsoft Windows (KB5006674). It will fix the issue. I discovered while running a system check that when I was trying to access settings I was getting access denied. Which Made me realize it wasn't the whole cumulative update. Its just the Security update that was breaking the windows 11 system it wasn't giving me correct privileges to access anything and only giving me guest rights. Hope it fixes your pc :)

45 Replies

@KillaHaddy  Mine doesn't even open the installed updates window. I can't even downgrade to Windows 10 because they need downloads, and I can't even access the settings because it forever loads. Really hacked off with this.

PC Name:- thinkpad t460p Windows 11 pro. After installing a windows update, I had the same issue as well to make matter worst, the settings app is suspended and I couldn’t uninstall windows update even from control panel on windows 11pro. The way I fixed this, was to boot into recovery mode by pressing a F8 key and hold Immediately you power on the pc. (Note that it might be different on your pc) once the menu appears, select the troubleshoot options and select the option to uninstall windows update, then uninstall the latest features update. I hope this helps

@trustalozie Thanks for replying! Unfortunately I did try the reboot way, when I say I tried EVERYTHING I tried it all :loudly_crying_face: I eventually gave up and copied all my files to a passport and replaced the hard drive because something happened and it wouldn't connect to the internet, despite there being wifi and I changed the ethernet to no avail either. Gonna wait maybe 2 more years before getting Windows 11 because this was the most horrific update I've ever experienced

What if this Security Update for Microsoft Windows (KB5006674) not found in the device?

@KillaHaddy 

 

I have deeper issues:

windows key independently doesnot show up , whereas with letters (win + letter) i can able to use such as windows+A

As mentioned by you I got Run but I only find - regedit or cmd

so I am unable to move further as suggested by you.

I use alt+F4 to close as I dont find the restart /close commands too

Also when I use msn or chrome or any page and if I try to minimize (using - ) I dont able to find retrieve since nothing in task bar showing up....

I did loaded win 11 recently  from win 10, and win key was working but when I did one update win key does not work independently....I find very terrible now...pls advise

@KillaHaddy 

For those who have been trying to fix their taskbar and start-menu not working problem and trying the command [Get-AppXPackage ......] and it is not working for them then try the following procedure, i was having same issue and THIS WORKED FOR ME...!!!

 

 

I am quoting this solution from another page:

AppxManifest.xml location?

 

 

qFdQrn52hE2rxV2EFtjQaA.pngLimitless Technology

Hello,

This may seem some corruption of the Package, please try the next:

Make sure to Run PowerShell as Administrator

  1. Run PowerShell(Admin)
    Copy and paste the command below then press Enter

Get-AppxPackage Microsoft.SecHealthUI -AllUsers | Reset-AppxPackage

 

Restart your computer

  1. Run PowerShell(Admin)
    Copy and paste the commands below one at a time then press Enter

 

Set-ExecutionPolicy Unrestricted

Press Y

 

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

 

Restart your computer