Some programs showing only a frame and transparent content?

%3CLINGO-SUB%20id%3D%22lingo-sub-378117%22%20slang%3D%22en-US%22%3ESome%20programs%20showing%20only%20a%20frame%20and%20transparent%20content%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-378117%22%20slang%3D%22en-US%22%3EHello%20everyone%2C%20I%20have%20a%20porblem%20with%20Windows%2010%201903%20(Build%2018356.16)%20some%20program%20starts%20with%20a%20frame%20and%20the%20content%20is%20invisible.%20Someone%20have%20an%20idea%20or%20a%20workaround%3F%20Or%20someone%20have%20the%20same%20problems%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-389138%22%20slang%3D%22en-US%22%3ERe%3A%20Some%20programs%20showing%20only%20a%20frame%20and%20transparent%20content%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-389138%22%20slang%3D%22en-US%22%3EI%20have%20had%20this%20issue%20too%2C%20sorry%20no%20fix%20on%20my%20end%20but%20thought%20I%20would%20add%20to%20issue.%20It%20initially%20happened%20to%20VS%202017%2C%20now%20it%20happens%20only%20to%20SSMS%2017%20%2F%2018.%20Had%20this%20happen%20on%20Insider%20slow%20build%2C%20roles%20back%20then%20applied%20fast%20ring%20build%2C%20in%20case%20there%20were%20any%20differences%20in%20build%2C%20and%20the%20same%20issue%20persists.%20Anyone%20else%20had%20this%20issue%3F%20My%20config%20is%20Dell%20XPS%209550%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-434365%22%20slang%3D%22en-US%22%3ERe%3A%20Some%20programs%20showing%20only%20a%20frame%20and%20transparent%20content%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-434365%22%20slang%3D%22en-US%22%3EHello%20Knudy%2C%20I've%20found%20a%20workaround%20that's%20work%20for%20me.%20If%20you%20have%20a%20internal%20gpu%20and%20a%20secondary%20gpu%20go%20under%20Windows-Settings%20%26gt%3B%20System%20%26gt%3B%20Display%20scroll%20down%20to%20graphicssettings%20and%20add%20your%20SSMS%20as%20a%20nativ%20app.%20Now%20choose%20your%20high%20performance%20gpu%20as%20your%20gpu.%20%3B)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor
Hello everyone, I have a porblem with Windows 10 1903 (Build 18356.16) some program starts with a frame and the content is invisible. Someone have an idea or a workaround? Or someone have the same problems?
2 Replies
Highlighted
I have had this issue too, sorry no fix on my end but thought I would add to issue. It initially happened to VS 2017, now it happens only to SSMS 17 / 18. Had this happen on Insider slow build, roles back then applied fast ring build, in case there were any differences in build, and the same issue persists. Anyone else had this issue? My config is Dell XPS 9550
Highlighted
Hello Knudy, I've found a workaround that's work for me. If you have a internal gpu and a secondary gpu go under Windows-Settings > System > Display scroll down to graphicssettings and add your SSMS as a nativ app. Now choose your high performance gpu as your gpu. ;)