Setting page just flashes after upgrading to build 21327.rs_prerelease.210226-1427

Copper Contributor

After updating to build 21327.rs_prerelease.210226-1427 my Start | Settings does not start.  Well, it tries to start but it keeps flashing solid blue color with the settings gear in the middle.  It will continue like that for a while and then stop and the settings screen never displays.


This started happening only after a week or so since the upgrade to build 21327.  I checked for this issue and several articles suggested the use of DSIM and Scanfix which I did and issue was not resolved.


Anyone else experiencing this and/or know of a solution?

7 Replies
Suggest you report this problem in Feedback Hub and then press and hold Shift key to perform a restart > Troubleshoot > Advanced options > Go back to previous build to retry.

I'm experiencing flashing not just in settings, but in a bunch of UWP apps (Settings is also UWP).
sometimes the entire app window and sometimes only elements in the UWP app flash.

I don't know why the first thing some people suggest is to scan system files or use DISM, that is actually funny. everyone automatically assumes your files are corrupted lol.
majority of the time it is Not the case.

you could try reinstalling your GPU driver.

I'm not seeing any known issues in here

you can submit feedback in feedback hub, use problem recreation too, and then share link here so i can add my details to it as well.

Funny, I have the same issue, and I can't even open the Feedback, nor the "get help".
Another strange thing is that ALL Microsoft tiles are black when I hit the Windows button, all others are there, but when I click them they open up the application (luckily there is the text when hovering over)
Explorer hangs and my only fallback is a recovery point. Restarting does fix it. 
But will try to reinstall the Nvidia drivers first.

Prior to release 210226-1427 everything worked fine.

That's the things happened on the WIP journey... lol Anyway, u could try the solution that @HotCakeX mentioned above, if still the same then u may just roll back to the previous build.



My issue has been resolved after I ran these commands:

1.  DSIM /online /cleanup-image

2.  SFC /Scannow


It took several reboots after both command were executed.  Errors on the drive were found and fixed.  Before the last reboot there was a Windows 10 update that was reapplied (probably a result of running DSMI command), and since then I am able to get into the Settings screen.

But didn't you already say:
"several articles suggested the use of DSIM and Scanfix which I did and issue was not resolved."
i'm confused, but that's good it's fixed lol
Yes, I did say that as on initial re-boot my issue was not immediately resolved. However, without really doing anything else and on a subsequent reboot, I noticed that my hard drive was being scanned for errors and some files were being fixed. After that the Settings page started working.
So, I concluded that the DSIM and ScanFix did take care of the issue.